OFFICIAL THREAD: Manual Transmission Issues - Page 77 - Genesis Forum: GenCoupe Hyundai Genesis Forums
Reply
 
LinkBack Thread Tools
#1521 Old 12-20-2011, 06:27 PM
Junior Member
 
bobvp's Avatar
 
Join Date: Aug 2011
Location: Lake Elsinore, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Username -
Location (i.e. city, state) -Lake Elsinore, CA
Engine/Trans/Trim -3.8 MT Track
Mileage -6025
To what degree is the problem? -Sometimes difficult to downshift into second gear. Almost impossible to upshift to third gear when turning right and accelerating. Need to go to neutral, complete turn and then upshift to third. Beyond annoying.
What have you done to try to get it fixed? - Mentioned this to the dealer but did not follow up. I don't have a great deal of faith in the troubleshooting ability of of my dealership. I will change dealers at my next oil change and see what happens.

2011 3.8 Track
MT, Nav
Karussell White
bobvp is offline  
Sponsored Links
Advertisement
 
#1522 Old 12-22-2011, 11:31 AM
Senior Member
 
ATM0008's Avatar
 
Join Date: Aug 2011
Location: Auburn, Alabama
Posts: 814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Update on my 6th gear grinding. Took it in, the dealership in Huntsville is great btw! They complimented me on my mods and said they'll replace the whole transmission under warranty. Even offered a loaner for the time being.

2010 Mirabeau Blue 3.8 Gen Coupe (Grand Touring) 6m/t
Chapter 11 Section 53
Instagram: @sushirollinlow



AEM CAI
ARK tp
BBM lip spoiler
BC coils
Blox shift knob
CCFL angel eyes
DD stage 3 blue LED
DD 8000k HID fogs
Escort Redline
Hancook Ventus V12
(245/30/20, 275/30/20)
Incurve ic-s5
(20x9+20, 20x10.5+25)
Injen SES
M&S type D grille
Osram 6000K HID headlights
Pioneer GM-5500T amp
Pioneer TS-SWX251 sub
Pioneer x930BT double din
SFR tune
'13 LED Taillights
ATM0008 is offline  
#1523 Old 12-22-2011, 11:48 AM
Senior Member
 
TheEngineer's Avatar
 
Join Date: Jul 2010
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Username -
Location - College Park, MD
2.0T Heavily Modded
Mileage 13330

What degree is the problem? The reverse lockout is perpetually on. I cannot get into reverse.... Yes I know how to drive stick.

Haven't done anything to get it fixed yet, but this is my last straw with the Genny if the dealership doesn't cooperate.

Terps Racing University of Maryland Formula SAE
Aerodynamics and Suspension Design Specialist
Mirabeau Blue 2.0T M/T
TheEngineer is offline  
#1524 Old 12-22-2011, 04:40 PM
1stgengen
 
ByByCavalier's Avatar
 
Join Date: Sep 2010
Location: Georgian Bay
Posts: 4,519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Reverse will not engage if you are moving (usually). This is supposed to keep you from slamming it into reverse. You have to be stopped to engage reverse.

Similar to 1st gear, you will be locked out of 1st until you are basically just crawling along, then you can shift from 2nd to 1st.

One standardized US gallon of displacement compressed using 6 pistons housed in a 60 degree all aluminum V shaped block to 10.4 atmospheres injected and ejected via 24 valves and 4 camshafts. Mix part 100% organically produced air w/ part refined 91 octane liquid hydrocarbons. Expose to electricity and pressure within the energy extrapolater to produce forward thrust via a fully synchronized helical gear set coupled to a minimal slippage differentiator and rubberized traction disks.
ByByCavalier is offline  
#1525 Old 12-22-2011, 05:17 PM
Senior Member
 
TheEngineer's Avatar
 
Join Date: Jul 2010
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by ByByCavalier View Post
Reverse will not engage if you are moving (usually).
I'm not an idiot although I do appreciate the advice.

It's perpetually stuck which means in all situations it locks me out.

Terps Racing University of Maryland Formula SAE
Aerodynamics and Suspension Design Specialist
Mirabeau Blue 2.0T M/T
TheEngineer is offline  
#1526 Old 12-22-2011, 05:41 PM
1stgengen
 
ByByCavalier's Avatar
 
Join Date: Sep 2010
Location: Georgian Bay
Posts: 4,519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Hmmm, I'm just used to people wondering why it will not engage reverse until then make a complete stop.

What fluid do you use?

One standardized US gallon of displacement compressed using 6 pistons housed in a 60 degree all aluminum V shaped block to 10.4 atmospheres injected and ejected via 24 valves and 4 camshafts. Mix part 100% organically produced air w/ part refined 91 octane liquid hydrocarbons. Expose to electricity and pressure within the energy extrapolater to produce forward thrust via a fully synchronized helical gear set coupled to a minimal slippage differentiator and rubberized traction disks.
ByByCavalier is offline  
#1527 Old 12-22-2011, 05:48 PM
Senior Member
 
TheEngineer's Avatar
 
Join Date: Jul 2010
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

stock transmission fluid. It's definitely not it though.

100% of the time, no matter how warm the car, reverse will not engage.

Terps Racing University of Maryland Formula SAE
Aerodynamics and Suspension Design Specialist
Mirabeau Blue 2.0T M/T
TheEngineer is offline  
#1528 Old 12-22-2011, 06:17 PM
1stgengen
 
ByByCavalier's Avatar
 
Join Date: Sep 2010
Location: Georgian Bay
Posts: 4,519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

You would be surprised. Before you go too far, spend a few dollars on decent transmission fluid and see if that helps. If it does help then that's the end of it and your happy. If it doesn't, your down a few bucks then escalate the problem to your dealer.

Many members here have had their issues solved or minimized by changing to an aftermarket fluid. This might not be the answer your looking for, but here me out and try the simple stuff first before pulling your hair out at the dealership.

There should be a thread around here about what fluids have helped people. I personally use Redline Super Lightweight and it has solved 90% of my problems.

One standardized US gallon of displacement compressed using 6 pistons housed in a 60 degree all aluminum V shaped block to 10.4 atmospheres injected and ejected via 24 valves and 4 camshafts. Mix part 100% organically produced air w/ part refined 91 octane liquid hydrocarbons. Expose to electricity and pressure within the energy extrapolater to produce forward thrust via a fully synchronized helical gear set coupled to a minimal slippage differentiator and rubberized traction disks.
ByByCavalier is offline  
#1529 Old 12-24-2011, 04:19 AM
Senior Member
 
Will's GenCoupe's Avatar
 
Join Date: Jul 2010
Location: Jacksonville Fl
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Location: Jacksonville, FL 32256
Type: 2.0T
Mileage: 17,500
Mods: Super Drift Intercooler, Intake and Custom Exhaust
Issue: 5th gears above 4000 rpm

Before i get into the full story let me give you some background info. Well I posted about a an issue I was having with my 5th gear almost a year ago (around AUG 2010) I took it into to Hyundai (with an aftermarket intercooler, intake and exhaust) Hyundai knew about the upgrades and was ok with it. They ordered a lever assembly and placed it in my transmission, I left shortly after for a 7 month deployment, I just got back a week ago and noticed I was still having he same issue.

So I called Hyundai of Orange Park and told then my issue when I went up there they noticed something was definitely wrong with my 5th gear but then told me corporate Hyundai said they weren't allowed to do work on my car because of my mods (the same mods I had on when I got work done the first time) of course I called Corporate Hyundai for a warranty dispute they did a 24 hour investigation and concluded the intercooler was the cause......I don't understand how a company can be ok with something the one minute and not the next, just getting home from deployment I have more things to worry about the wether or not I can get my car fixed and now that I don't have a warranty I'm thinking of selling it actually....

I just don't understand hyundai's thought process anyone care to explain or give me some tips as to what I can do. Thank you (o and happy holidays


Sent from my Autoguide iPhone app

2011 Mitsubishi Octane Blue Lancer Evolution X

Last edited by Will's GenCoupe; 12-24-2011 at 05:37 AM.
Will's GenCoupe is offline  
#1530 Old 12-24-2011, 07:44 AM
Senior Member
 
relyat08's Avatar
 
Join Date: Oct 2011
Location: Gainesville, VA
Posts: 484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Quote:
Originally Posted by Will's GenCoupe View Post
Location: Jacksonville, FL 32256
Type: 2.0T
Mileage: 17,500
Mods: Super Drift Intercooler, Intake and Custom Exhaust
Issue: 5th gears above 4000 rpm

Before i get into the full story let me give you some background info. Well I posted about a an issue I was having with my 5th gear almost a year ago (around AUG 2010) I took it into to Hyundai (with an aftermarket intercooler, intake and exhaust) Hyundai knew about the upgrades and was ok with it. They ordered a lever assembly and placed it in my transmission, I left shortly after for a 7 month deployment, I just got back a week ago and noticed I was still having he same issue.

So I called Hyundai of Orange Park and told then my issue when I went up there they noticed something was definitely wrong with my 5th gear but then told me corporate Hyundai said they weren't allowed to do work on my car because of my mods (the same mods I had on when I got work done the first time) of course I called Corporate Hyundai for a warranty dispute they did a 24 hour investigation and concluded the intercooler was the cause......I don't understand how a company can be ok with something the one minute and not the next, just getting home from deployment I have more things to worry about the wether or not I can get my car fixed and now that I don't have a warranty I'm thinking of selling it actually....

I just don't understand hyundai's thought process anyone care to explain or give me some tips as to what I can do. Thank you (o and happy holidays


Sent from my Autoguide iPhone app
Hey man, that situation sucks. I honestly don't know any solid solution for you, but all I can do is tell you what worked for me and hope that it helps. I knew before hand that my dealer was going to give me **** about my mods and I didn't even want to deal with that so I swapped out my transmission fluid with Red-line Lightweight Shockproof. The 5th gear grind is completely gone now and the transmission as a whole is much more smooth. They say its not great for cold weather starts(below 0Celsius I guess), but anybody South of me should be fine using it year round. Down in Florida you should have no issues at all. If you want something thicker you could probably even get away with the Heavy Shockproof. Anyway, I figured I'd let you know that's what I did and it worked. Considering your situation it couldn't hurt to give it a try. Good Luck! and Merry Christmas man!

2012 Karussell White 3.8 R-Spec
Current mods:
Black Emblems
CP-E Cold Box intake
SFR Single Outlet Exhaust
BC BR Type Coilovers
Enkei Performance Lusso Black w/Mach Lip 20" wheels
Continental ExtremeContact DWS All seasons 225F245R
SFR Reflash
relyat08 is offline  
#1531 Old 12-24-2011, 08:32 AM
Senior Member
 
Gymkhana's Avatar
 
Join Date: May 2011
Location: Montreal
Posts: 1,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Don't you guys have the "magnusson-moss" act? (we don't in Canada but I'm pretty sure you do...)

Correct me if I am wrong but doesn't that act state that a manufacturer cannot void a warranty because you used aftermarket parts unless the parts you used are proven to be the direct cause of the failure?

It'd be really hard to link breather mods with gearbox issues under any circumstances, unless they somehow physically interfered with the drivetrain, shift or clutch mechanisms? Unless they somehow yielded ridiculous power gains that are delivered in a solid jolt?

I mean I could see them having a point if you installed a stage 3 clutch/solid flywheel combo and pulled into the dealership on drag slicks but short of that, this IS after all a sports car openly aimed at the tuner market. Bad move on their behalf to respond that way...

My car folds cats
Gymkhana is offline  
#1532 Old 12-24-2011, 11:20 AM
Senior Member
 
trustinger's Avatar
 
Join Date: Jan 2010
Location: Anchorage, Alaska
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

^this

2011 Genesis 2.0t/MT
-K&N Intake, Depo O2 Housing, Depo DP, Eibach Sportlines-
trustinger is offline  
#1533 Old 12-28-2011, 01:50 AM
Senior Member
 
chrisbaca90's Avatar
 
Join Date: May 2011
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Ok I have a 2.0T Track 2010 I recently started getting a gring when I shift into 2nd from 1 st. Some times it's so bad it gets stuck in the middle of engaging and it grinds like crazy. When it doesn't grind it feels really rough. The thing that's bothering me is that this is my second tranny I first replaced it at about 3k miles because of 5 th gear grind.

Has anyone else had this problem? It pretty frustrating to have to take my car in twice for basically the same reason. Even more so when my car is 100% stock and when I rarely push the car....
chrisbaca90 is offline  
#1534 Old 12-28-2011, 06:30 AM
Senior Member
 
relyat08's Avatar
 
Join Date: Oct 2011
Location: Gainesville, VA
Posts: 484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Quote:
Originally Posted by chrisbaca90 View Post
Ok I have a 2.0T Track 2010 I recently started getting a gring when I shift into 2nd from 1 st. Some times it's so bad it gets stuck in the middle of engaging and it grinds like crazy. When it doesn't grind it feels really rough. The thing that's bothering me is that this is my second tranny I first replaced it at about 3k miles because of 5 th gear grind.

Has anyone else had this problem? It pretty frustrating to have to take my car in twice for basically the same reason. Even more so when my car is 100% stock and when I rarely push the car....
Its because they replaced your transmission with the exact same transmission. The two routes that I would suggest are to either swap your trans fluid to something thicker like a Redline Shockproof(that's what I'm using and it completely cured any transmission problems I had), or wait until 2013 and force them to swap your transmission with the 2013 Genesis Coupe one. I've heard from a few guys that it should fit our cars perfectly and is considerably more robust than what we have in our cars now. I was planning on going that route if the trans fluid didn't cure the problem, but it did, so I would start there if I were you. Hope I helped.

2012 Karussell White 3.8 R-Spec
Current mods:
Black Emblems
CP-E Cold Box intake
SFR Single Outlet Exhaust
BC BR Type Coilovers
Enkei Performance Lusso Black w/Mach Lip 20" wheels
Continental ExtremeContact DWS All seasons 225F245R
SFR Reflash
relyat08 is offline  
#1535 Old 12-29-2011, 03:52 PM
Senior Member
 
chrisbaca90's Avatar
 
Join Date: May 2011
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by relyat08 View Post
Its because they replaced your transmission with the exact same transmission. The two routes that I would suggest are to either swap your trans fluid to something thicker like a Redline Shockproof(that's what I'm using and it completely cured any transmission problems I had), or wait until 2013 and force them to swap your transmission with the 2013 Genesis Coupe one. I've heard from a few guys that it should fit our cars perfectly and is considerably more robust than what we have in our cars now. I was planning on going that route if the trans fluid didn't cure the problem, but it did, so I would start there if I were you. Hope I helped.
ok thanks for the help ill try switching the fluid and if it doesn't help the i guess I'll be getting the 2013 tranny
chrisbaca90 is offline  
#1536 Old 01-04-2012, 03:57 PM
Member
 
Litfuse's Avatar
 
Join Date: Aug 2011
Location: Chattanooga TN.
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by chrisbaca90 View Post
Ok I have a 2.0T Track 2010 I recently started getting a gring when I shift into 2nd from 1 st. Some times it's so bad it gets stuck in the middle of engaging and it grinds like crazy. When it doesn't grind it feels really rough. The thing that's bothering me is that this is my second tranny I first replaced it at about 3k miles because of 5 th gear grind.

Has anyone else had this problem? It pretty frustrating to have to take my car in twice for basically the same reason. Even more so when my car is 100% stock and when I rarely push the car....
Oh, crap...

My transmission has 5200 miles on it (3.8 R-Spec), and it started grinding in second gear and is difficult to put in reverse all about 3 days ago as the temperature has dropped into the 20's and 30's. I thought I was imagining it because the car has been perfect up to this point. I had the clutch all the way to the floor, and then knew it wasn't me. Making me wish I had purchased the track model with the auto trans now after reading all of this...
Litfuse is offline  
#1537 Old 01-04-2012, 04:41 PM
2010 2.0T Manual base car
 
brad fischer's Avatar
 
Join Date: Mar 2009
Location: Whitby Ontario Canada
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Hey Snoop what is the latest on that gear oil that you hinted about a couple of months ago? The one that Hyundai is working on for the MT.

2.0T Manual
brad fischer is offline  
#1538 Old 01-04-2012, 05:49 PM
슈퍼 쿠페 ^_^
Moderator
 
Snoopy0812's Avatar
 
Join Date: Jun 2010
Location: Saskatchwan
Posts: 12,721
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage

Currently nothing at the moment. We're still dealing with my motor.. might be replacing the block not just the turbo.

Genesis 200Turbo - Mirabeau Blue - 206whp/239wtq not tuned.
Subscribe for my latest reviews and how-to's!
Need help? Ask here!
Follow Project Woodstock for some awesome GC goodness
^links, just click them

Proudly supported by:


Snoopy0812 is offline  
#1539 Old 01-17-2012, 04:09 PM
Member
 
Join Date: Jun 2011
Location: Baton Rouge, LA
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Username - Aduhm
Location (i.e. city, state) - Baton Rouge, LA
Engine/Trans/Trim - 3.8 RSPEC MT
Mileage - 10,xxx Problem started around 7,000
To what degree is the problem? - Every time I shifted into 5th gear regardless of RPM, down shift, basically any time I put it in 5th I got the infamous crunch.
What have you done to try to get it fixed? - Yesterday I brought it to the dealership, today I got word that they are ordering a new transmission. No questions asked.
Aduhm is offline  
#1540 Old 01-25-2012, 06:22 AM
Senior Member
 
sixty4bitdiablo's Avatar
 
Join Date: Jan 2012
Location: Maryland
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Username - sixty4bitdiablo
Location (i.e. city, state) - SWFL
Engine/Trans/Trim -3.8 MT Base
Mileage - 28,000 mi
To what degree is the problem? Shifting into 5th grinds nearly every time, hard engagement into 1st ALWAYS.
What have you done to try to get it fixed? Problem started when I got the car at 19,000 mi. Took to dealer, transmission fluid was changed to racing synthetic. Made crunch into 5th gear less noticeable but still there. At 28,000 mi, changed to short shifter and Tic Front Shifter Stay Bushings. 5th gear grind happens much less frequently. 1st gear only funky occasionally as well.
sixty4bitdiablo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Genesis Forum: GenCoupe Hyundai Genesis Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome