free plug - Hyundai Genesis Forum
 1Likes
  • 1 Post By Red Raspberry
 
LinkBack Thread Tools Rate Thread
post #1 of 12 Old 04-05-2016, 11:42 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Poland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
free plug

hi, I'm from Poland, I bought HGC 2.0T AT 2012. All work fine, but I'dont know what is this plug? It is not plugged anywhere. It's two pins.

thx for any help.
Attached Images
File Type: jpg 20160405_173425_b.jpg (232.1 KB, 53 views)
File Type: jpg 20160405_173519_b.jpg (191.3 KB, 43 views)
File Type: jpg 20160405_173552_b.jpg (315.2 KB, 45 views)
Fidel is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-05-2016, 11:50 AM

SUN★WORKS
 
SteveJohns29's Avatar
 
Join Date: Nov 2010
Location: Kittanning, PA
Posts: 56,306
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Garage

Do you have any aftermarket gauges in the car? Potentially could have been for a temp sensor seeing as how your one water line is spliced back together.

Sponsored by:
TurboXS / Competition Clutch / GarageLine / Corbeau Seats / General Tire / KDM Racing

12.96@117.22mph on street tires!
12.78@108.43mph -Quickest pass to date
475WHP/363wtq

SteveJohns29 is offline  
post #3 of 12 Old 04-05-2016, 12:14 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Poland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)

I don't have any aftermarket gauges in the car, all is oem.
Fidel is offline  
post #4 of 12 Old 04-21-2016, 04:43 AM
Advenio Pariter
 
TsukubaRed_PA's Avatar
 
Join Date: Apr 2011
Location: SE Pennsylvania
Posts: 3,722
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 362 Post(s)
Garage

I have a 2011 2.0 AT which is pretty much stock. I will take a look after I get home tonight. It looks like the battery was relocated. In that part of the car, HVAC is about it, I think. I will see if something jumps out at me.

2011 Base 2.0T, 5AT
Trunk Lip Spoiler
Fog Lights
Rear Wing Badge / Blackened Front Logo
Garage Line 22mm Rear Sway Bar
Uniq Rigid Collars
Saikou Michi Catch Can - Intake
JEGS Oil Separator - Turbo
Dynamat Hoodliner
Infinity Kappa 62.11 Door and Rear Speakers
Warranty: New Tails
Non-maintenance expenses: $39.00


2013 Elantra GT, 6AT (hers)

-- previous rides --
Salsa Red 2004 Vibe GT 6MT
Dark Red Pearl 1991 Stealth R/T 5MT
TsukubaRed_PA is offline  
post #5 of 12 Old 04-21-2016, 05:35 AM
Break Necks - Kill Egos
 
johal's Avatar
 
Join Date: Oct 2011
Location: Chestermere, Alberta, Canada
Posts: 671
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Garage

Could it possibly be from the o2 sensor?

Daily - '14 Taco TRD
Project - '12 2.0t
|Beyond Redline Stage 3|WORK Wheels|Track King Racing|Haltech|
Instagram: rjoha1
*not sponsored*
johal is offline  
post #6 of 12 Old 04-21-2016, 07:39 AM
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 15,766
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

The empty plug is the camshaft position sensor bank 1 exhaust, should have three wires. The unconnected plug is not on my 2010 2L judging where the wire comes out of the loom. The second O2 sensor should have 4 wires though.
johal likes this.

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is online now  
post #7 of 12 Old 04-21-2016, 04:22 PM
Advenio Pariter
 
TsukubaRed_PA's Avatar
 
Join Date: Apr 2011
Location: SE Pennsylvania
Posts: 3,722
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 362 Post(s)
Garage

I just took a look at my car and I am inclined to agree with Red Raspberry. There are only three places that I could find for a plug in that part of the car. 1st, the second O2 sensor, but the connector free in the picture does not strike me as being sufficiently heat resistant. In looking back there that connector does not look like it would fit the secondary O2 sensor. I could be wrong.

There are two connectors which look like this on the back of the engine. One looks like it has three wires and the other four, I think. These would be for sensors. Cam position sounds right and maybe temperature for the other? Just a guess. Since your engine is running fine this connector must not serve a critical function. I hope this helps.

2011 Base 2.0T, 5AT
Trunk Lip Spoiler
Fog Lights
Rear Wing Badge / Blackened Front Logo
Garage Line 22mm Rear Sway Bar
Uniq Rigid Collars
Saikou Michi Catch Can - Intake
JEGS Oil Separator - Turbo
Dynamat Hoodliner
Infinity Kappa 62.11 Door and Rear Speakers
Warranty: New Tails
Non-maintenance expenses: $39.00


2013 Elantra GT, 6AT (hers)

-- previous rides --
Salsa Red 2004 Vibe GT 6MT
Dark Red Pearl 1991 Stealth R/T 5MT
TsukubaRed_PA is offline  
post #8 of 12 Old 04-22-2016, 08:48 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Poland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)

All connector sensor O2 first and second are pluged. It is somthing another. IT is two pins - black and pink. Last owner also don.'t know what is was. I did 9000km Nothing happend.
Fidel is offline  
post #9 of 12 Old 04-22-2016, 08:51 AM
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 15,766
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

Do the backup lights work?

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is online now  
post #10 of 12 Old 04-22-2016, 09:07 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Poland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)

Yes backup light work. But Cruise control don't work. , I have chip on ecu, but my tuner told me that IT should working on refresh ECU.
Fidel is offline  
post #11 of 12 Old 04-22-2016, 09:48 AM
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 15,766
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

I don't see a two wire connector for the cruise control in the manual.

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is online now  
post #12 of 12 Old 04-22-2016, 11:56 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Location: Poland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)

I suppose that this plug has nothing to do with cruise, only refresh ecu, because I was in dealer service about 2h and they look at wire, errors ecu, connetors, and nothing found. But I will go to my tunner and load the factory map, then we check it is work.

... my mistake, there is one error code P0504, I changed stop lamp switch but old was good. http://www.autohex.net/dtc-help/hyun...2012/10/P0504/

Last edited by Fidel; 04-22-2016 at 07:36 PM.
Fidel is offline  
Sponsored Links
Advertisement
 
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Offers Siri Eyes-Free Update to Older Vehicles for Free AutoGuide.com AutoGuide.Com News 0 12-03-2015 11:00 AM
FREE MUTEKI LUGNUTS & FREE SHIPPING when you order the new 19" square g8's!!! Enjuku Racing Wheels & Tires 0 02-19-2015 01:29 PM
Ford Plug-in Vehicles: 60 Percent of Trips are Gas Free AutoGuide.com AutoGuide.Com News 0 07-29-2013 11:50 AM
Megan Racing Exhaust System!! Best Pricing with FREE Shift Knob and Free Shipping!!! Cal@GPP Engine 95 02-02-2012 06:46 PM
Honda Plug-In Hybrid Targeting 15 Miles of Emissions Free Driving AutoGuide.com AutoGuide.Com News 0 03-11-2011 05:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome