Synapse Synchronic BOV issues - Page 2 - Hyundai Genesis Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #21 of 58 Old 07-29-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by TallyGEN View Post
If it's fluttering it's not opening enough to let all the pressure out in one 'whoosh'. It seems that you have it hooked up properly, I would try connecting it to the intake manifold and bypass the solenoid and see if that helps. The only other item I could think it might be would be the preload spring which you said you removed. If not, have you tried contacting synapse?
I'm unsure how to hook it up to the intake manifold (note: I have an injen CAI, would it be the port that is currently capped off?). But I can try that. I've also emailed synapse and am awaiting a reply.

Instagram: @steena_ _k
steena_k is offline  
Sponsored Links
Advertisement
 
post #22 of 58 Old 07-29-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

here's a slightly crappy video of the sound I took on the way to work. you can hear it in headphones.

sorry for the bad quality and recording, there was some traffic lol

What is this flutter?!: https://youtu.be/4bgpg68eQ8w

Instagram: @steena_ _k
steena_k is offline  
post #23 of 58 Old 07-29-2015
Senior Member
 
TallyGEN's Avatar
 
Join Date: Jan 2012
Location: Tallahassee, FL
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)

Quote:
Originally Posted by steena_k View Post
here's a slightly crappy video of the sound I took on the way to work. you can hear it in headphones.

sorry for the bad quality and recording, there was some traffic lol

What is this flutter?!: https://youtu.be/4bgpg68eQ8w
it's hard to hear any flutter, but I'm also watching on a phone. is this happening when you let off the gas or when you're under boost? when you change the stock intake you lose the silencer. our cars have a flutter noise under boost between 2-3k that is normal
steena_k likes this.

2013 2.0T Tskuba Red

SFR Custom Tune - K&N SRI - Synapse BOV - GrimmSpeed PnP Intake Manifold w/ Phenolic Spacer - ISIS TBE
308whp/ 321wtq
TallyGEN is offline  
 
post #24 of 58 Old 07-29-2015
Senior Member
 
TallyGEN's Avatar
 
Join Date: Jan 2012
Location: Tallahassee, FL
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)

Quote:
Originally Posted by steena_k View Post
I'm unsure how to hook it up to the intake manifold (note: I have an injen CAI, would it be the port that is currently capped off?). But I can try that. I've also emailed synapse and am awaiting a reply.
You would cap off the solenoid with a vacuum cap / nipple. Instead of running the vacuum line from the BOV to solenoid, you'd run it to a T a the black / white check valve on your IM. I can take a picture of mine tomorrow.

2013 2.0T Tskuba Red

SFR Custom Tune - K&N SRI - Synapse BOV - GrimmSpeed PnP Intake Manifold w/ Phenolic Spacer - ISIS TBE
308whp/ 321wtq
TallyGEN is offline  
post #25 of 58 Old 07-29-2015
Senior Member
 
PeanutButter's Avatar
 
Join Date: Oct 2012
Location: Spring Hill, KS (Kansas City)
Posts: 434
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)

Quote:
Originally Posted by steena_k View Post
here's a slightly crappy video of the sound I took on the way to work. you can hear it in headphones.

sorry for the bad quality and recording, there was some traffic lol

What is this flutter?!: https://youtu.be/4bgpg68eQ8w
Ya I can hear the flutter and it does not sound like the synapse is opening quick enough and that's why your getting flutter. Mine sounded very different than yours does. https://www.youtube.com/watch?v=hvnLnKhuH9g
I don't know if different intakes would have anything to do with it or not. I wouldn't think so though.
PeanutButter is offline  
post #26 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by PeanutButter View Post
Ya I can hear the flutter and it does not sound like the synapse is opening quick enough and that's why your getting flutter. Mine sounded very different than yours does. https://www.youtube.com/watch?v=hvnLnKhuH9g
I don't know if different intakes would have anything to do with it or not. I wouldn't think so though.



CEL came back on and code is P2261

Instagram: @steena_ _k
steena_k is offline  
post #27 of 58 Old 07-30-2015
Senior Member
 
PeanutButter's Avatar
 
Join Date: Oct 2012
Location: Spring Hill, KS (Kansas City)
Posts: 434
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)

Quote:
Originally Posted by steena_k View Post



CEL came back on and code is P2261
Do you still have it routed to your solenoid? Usually that's what people got from capping the solenoid.
https://www.gencoupe.com/engine-drive...10-2012-a.html
Seems 2012BlackGen had the same problem as you, Quote her and ask how she resolved it. Your solenoid may be crapping out in that case you may need to route the bov to the intake manifold and do the T on the solenoid like they did tto fix the problem. Either that or you have the line pinched which is blocking the vacuum flow to the bov. Either way the ecu thinks the bov is stuck closed.

Last edited by PeanutButter; 07-30-2015 at 10:29 AM.
PeanutButter is offline  
post #28 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by PeanutButter View Post
Do you still have it routed to your solenoid? Usually that's what people got from capping the solenoid.
https://www.gencoupe.com/engine-drive...10-2012-a.html
Seems 2012BlackGen had the same problem as you, Quote her and ask how she resolved it. Your solenoid may be crapping out in that case you may need to route the bov to the intake manifold and do the T on the solenoid like they did tto fix the problem. Either that or you have the line pinched which is blocking the vacuum flow to the bov. Either way the ecu thinks the bov is stuck closed.
have you had any luck? @2012 blackgen

I'll take it to my performance shop to see what's up.

Instagram: @steena_ _k
steena_k is offline  
post #29 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by steena_k View Post
have you had any luck? @2012 blackgen

I'll take it to my performance shop to see what's up.
@2012 BlackGen


idk why it won't let me tag her.. someone help lol

Instagram: @steena_ _k
steena_k is offline  
post #30 of 58 Old 07-30-2015
Senior Member
 
PeanutButter's Avatar
 
Join Date: Oct 2012
Location: Spring Hill, KS (Kansas City)
Posts: 434
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)

Quote her in the thread I linked above. That will get her attention.

2010 2.0T Track Bathurst Black Sold
BTR stage 2 / Treadstone / Tanabe / Prosport / R2C / Synapse / CP-E

2013 Camaro LS Silver Ice Metalic Sold
Injen intake, MRT exhaust

2015 Veloster Turbo Blue Totaled
Stock

2013 2.0T Premium AT Catalina Copper Current
Stock for now...

Fund my mods here... https://tinyurl.com/y2rgaw2o
PeanutButter is offline  
post #31 of 58 Old 07-30-2015
Senior Member
 
TallyGEN's Avatar
 
Join Date: Jan 2012
Location: Tallahassee, FL
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)

Here's the way to bypass solenoid..



the "T"



Solenoid



whole thing


2013 2.0T Tskuba Red

SFR Custom Tune - K&N SRI - Synapse BOV - GrimmSpeed PnP Intake Manifold w/ Phenolic Spacer - ISIS TBE
308whp/ 321wtq

Last edited by TallyGEN; 07-30-2015 at 12:56 PM.
TallyGEN is offline  
post #32 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by TallyGEN View Post
Here's the way to bypass solenoid..



the "T"



Solenoid



whole thing

for some reason I can't see the pictures

edit: I can see them on my phone.

is it the same for a 2011?

Instagram: @steena_ _k
steena_k is offline  
post #33 of 58 Old 07-30-2015
Senior Member
 
PeanutButter's Avatar
 
Join Date: Oct 2012
Location: Spring Hill, KS (Kansas City)
Posts: 434
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)

Quote:
Originally Posted by steena_k View Post
for some reason I can't see the pictures
Your solenoid setup is going to be a little different though, you are going to want to t your solenoid like Dirtyloud did in the thread I linked above. Just use the thread I linked to help you set it up, there are pictures there too.
PeanutButter is offline  
post #34 of 58 Old 07-30-2015
Senior Member
 
2012BlackGen2.0's Avatar
 
Join Date: Oct 2013
Location: Nova Scotia
Posts: 549
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Garage

Quote:
Originally Posted by steena_k View Post
have you had any luck? @2012 blackgen

I'll take it to my performance shop to see what's up.
I just responded in the P2261 thread, basically like already mentioned just follow Dirtyloud's setup. Hope it works, I've had mine running without issue for over a year now. The only complaint I have is that it sometimes acts up in the winter - I'm guessing condensation possibly freezes in the lines, and it'll flutter but (fingers crossed ) I havent gotten any codes or CELs
(I'd post pics but I cant from my phone)

K&N Typhoon Series Short-ram intake
Synapse synchronic blowoff valve
Eibach Sportline lowering springs
OEM Strut tower bar
Superlux taillights
AEM axleback with quad tips
Diode Dynamics SMD Angel Eye Kit (blue led's)
Blacked-out headlight housings
Diode Dynamics acrylic cupholder accent
RMX carbon fiber grille
2012BlackGen2.0 is offline  
post #35 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by PeanutButter View Post
Your solenoid setup is going to be a little different though, you are going to want to t your solenoid like Dirtyloud did in the thread I linked above. Just use the thread I linked to help you set it up, there are pictures there too.






Quote:
Originally Posted by 2012BlackGen2.0 View Post
I just responded in the P2261 thread, basically like already mentioned just follow Dirtyloud's setup. Hope it works, I've had mine running without issue for over a year now. The only complaint I have is that it sometimes acts up in the winter - I'm guessing condensation possibly freezes in the lines, and it'll flutter but (fingers crossed ) I havent gotten any codes or CELs
(I'd post pics but I cant from my phone)

Thank you both so much! I'll give it a shot when I'm off of work! Holding my breath lol
2012BlackGen2.0 likes this.

Instagram: @steena_ _k
steena_k is offline  
post #36 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

am I capping both nipples off the stock solenoid or just the top one that is supposed to connect to the BOV? Also, can't find 3/8th Inch hose any where

Instagram: @steena_ _k
steena_k is offline  
post #37 of 58 Old 07-30-2015
Senior Member
 
TallyGEN's Avatar
 
Join Date: Jan 2012
Location: Tallahassee, FL
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)

Quote:
Originally Posted by steena_k View Post
am I capping both nipples off the stock solenoid or just the top one that is supposed to connect to the BOV? Also, can't find 3/8th Inch hose any where
On my setup, you would just cap the port that connected to the BOV. On the other setup, you're gonna run the line b/w the two ports, and also T into the IC pipe port, I believe. The pics in the other thread show it nicely.

I've bought the correct size fuel line at just about any name auto store, shouldn't have too much of an issue. You can use fuel line if they don't have specific vacuum lines.

2013 2.0T Tskuba Red

SFR Custom Tune - K&N SRI - Synapse BOV - GrimmSpeed PnP Intake Manifold w/ Phenolic Spacer - ISIS TBE
308whp/ 321wtq

Last edited by TallyGEN; 07-30-2015 at 06:08 PM.
TallyGEN is offline  
post #38 of 58 Old 07-30-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

Quote:
Originally Posted by TallyGEN View Post
On my setup, you would just cap the port that connected to the BOV. On the other setup, you're gonna run the line b/w the two ports, and also T into the IC pipe port, I believe. The pics in the other thread show it nicely.

I've bought the correct size fuel line at just about any name auto store, shouldn't have too much of an issue. You can use fuel line if they don't have specific vacuum lines.
thank you! I was scared to get fuel line just in case it was missing some specification necessary to be used but now I feel better lol
TallyGEN likes this.

Instagram: @steena_ _k
steena_k is offline  
post #39 of 58 Old 07-31-2015
Senior Member
 
PeanutButter's Avatar
 
Join Date: Oct 2012
Location: Spring Hill, KS (Kansas City)
Posts: 434
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)

Quote:
Originally Posted by steena_k View Post
am I capping both nipples off the stock solenoid or just the top one that is supposed to connect to the BOV? Also, can't find 3/8th Inch hose any where
No do not cap either of them.....this is why dirty loud was getting the code. He he just T'd the two lines off the solenoid back together. look at how he did his solenoid, you need to do it like he did not avoid getting the code again....not like tallygen but like dirty did in the other threads. If you cap those I will bet you will get the code again sooner or later.

Reread dirty's first post and look at the pictures
https://www.gencoupe.com/engine-drive...10-2012-a.html
PeanutButter is offline  
post #40 of 58 Old 07-31-2015 Thread Starter
Donate to my Mod Fund
 
steena_k's Avatar
 
Join Date: Mar 2013
Location: central jersey
Posts: 649
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 234 Post(s)
(Thread Starter)

so... tried going directly to intake mani and still flutters. I give up.

Instagram: @steena_ _k
steena_k is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Synapse Synchronic BOV+HKS adapter StylinGC 2.0T Discussion 2013 and up 10 08-29-2014 06:12 PM
HKS SSQV III BOV or Synapse Synchronic BOV uni 2.0T Discussion 2008-2012 38 07-24-2013 01:46 PM
Synapse Synchronic BOV!!! FBHYUNDAI Engine 43 04-16-2012 06:57 PM
synapse synchronic bov fittings ItsGenesisTime 2.0T Discussion 2008-2012 1 02-15-2012 06:55 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome