Burning oil anyone? - Page 2 - Hyundai Genesis Forum
Reply
 
LinkBack Thread Tools
post #21 of 48 Old 01-09-2011
Senior Member
 
Join Date: Dec 2010
Posts: 994
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Quote:
Originally Posted by Rideron View Post
My 3.8 has just turned 4000 kilometers, puffs blue on start up, oil is black, and was down 2 litres after 3500 kilometers. I cannot believe this is normal.
Not at all,take it in. You can often see burning oil by examining the spark plugs. Unless you drive something with a rotary engine,you should not consume oil like that. (I had an RX7 and I had to add a quart of oil with every fill up because there was a little pump on the side of the carburetor that pumped oil into the float bowl. One time it broke so I just put a quart of oil in the gas tank each fill up until I could afford to replace it.)
mallen is offline  
Sponsored Links
Advertisement
 
post #22 of 48 Old 01-19-2011
Resident Critic
 
Tweak's Avatar
 
Join Date: Dec 2010
Location: Whitby, Ontario
Posts: 841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by Rideron View Post
My 3.8 has just turned 4000 kilometers, puffs blue on start up, oil is black, and was down 2 litres after 3500 kilometers. I cannot believe this is normal.
Your rings didn't seat. Tell them you want to do an oil consumption test. And if they refuse, escalate the situation.

You need a new motor buds.

Current:
2010 Genesis Coupe 3.8GT 6MT

Previous:
2003 G35 Coupe Track Package 6MT
1991 Sr20det powered Hardbody Pickup 5MT
1989 s13 Drift Car 5MT
Tweak is offline  
post #23 of 48 Old 01-19-2011
MR TURBO 2 U
 
phase autos's Avatar
 
Join Date: Dec 2010
Location: Oz
Posts: 862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by tripleblacksi View Post
hey guy, new to the fourm.

i searched buring oil and found no results.
im a service advisor at a hyundai dealer in the GTA and have a few customers complaining about oil cunsumption and possibally buring oil. Hyundai Canada said they havent had any issues with this.
so im coming to you guys to maybe help me out, anyone experiencing oil consumption, with which motor and what is your driving style?

thanks guys
yes 5-6 of them in china 2.0t heaps of blow by all low k's all pre mods most ran then in cruising on the highway

the sad part thats out of 20 odd cars i saw!

let the results speak for themselves!!!

"Only two things are infinite, the universe and human stupidity, and no one is really sure about the universe yet"
Albert Einstein (1879-1955)
phase autos is offline  
 
post #24 of 48 Old 01-19-2011
Junior Member
 
skeeeee's Avatar
 
Join Date: Dec 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

i think turbo cars burn a bit more non turbos

2010 genesis coupe r-spec (black)
6 speed -------- LSD
AEM intake ----- brembo brakes
forge BOV ------
boost gauge ----
dybojet WB2 (digi gauge)
--------------------------
got these parts but not installed
--------------------------
dynojet CMD
tri pilar gauge pod
digi 52mm speedo
skeeeee is offline  
post #25 of 48 Old 01-19-2011
Senior Member
 
Join Date: Feb 2010
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I pulled the intake manifold on my 3.8, and found LOTS of oil coming into the manifold from the valve cover vents.

This was a bad problem on the mazdaspeed platform, and my genesis was as bad or worse.

on the plus side, it was clean oil.

mine is a 3.8 with 16,000 miles.

1994 Mazda RX-7

Last edited by socks; 01-19-2011 at 03:56 PM.
socks is offline  
post #26 of 48 Old 01-19-2011
Senior Member
 
Join Date: Oct 2009
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

My 3.8 consumes oil, and most of it is on the Intake Manifold, thats why I installed a catch can. It happens more now because I have the INJEN CAI and the hose from the right valve cover is very short and it sucks a lot of oil thru it during acceleration. And I drive my car hard.

Depends on how you drive your car, if you have intake or not, and specially what oil you use.

I consider it normal because the engine its not consuming oil, the oil is actually getting on the combustion chamber by the intake manifold. There are a few ways to prevent this. but removing the hoses that go from the heads to the intake and manifold its not one of them, just in case anyone is thinking about that, it will cure the problem but the vacuum it creates actually helps a lot, even with horsepower, so dont do it.

So its normal depending in a lot of factors. If the problem are the rings, then its not normal. If the oil is going thru your intake manifold there are some things that you can do, there are some filters you can put between the hoses and they will pickup the oil, the Grimspeed Oil separator would be great if they make it for the Genesis! <--- Read this Grimspeed!!!
Predat0r is offline  
post #27 of 48 Old 01-20-2011
Senior Member
 
Join Date: Dec 2010
Posts: 994
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Quote:
Originally Posted by phase autos View Post
yes 5-6 of them in china 2.0t heaps of blow by all low k's all pre mods most ran then in cruising on the highway

the sad part thats out of 20 odd cars i saw!

My mistake,I said it was not normal. What I should have said is,its not ACCEPTABLE. For all I know,it could be NORMAL.
mallen is offline  
post #28 of 48 Old 01-20-2011
MR TURBO 2 U
 
phase autos's Avatar
 
Join Date: Dec 2010
Location: Oz
Posts: 862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by mallen View Post
My mistake,I said it was not normal. What I should have said is,its not ACCEPTABLE. For all I know,it could be NORMAL.
your right it is not acceptable
might be normal for hyundai but not 90% of other cars

i say 90% coz its normal in out gen coupe you got it the pontiac gen 111 powered gm coupe we make here

let the results speak for themselves!!!

"Only two things are infinite, the universe and human stupidity, and no one is really sure about the universe yet"
Albert Einstein (1879-1955)
phase autos is offline  
post #29 of 48 Old 01-20-2011
Senior Member
 
Join Date: Mar 2010
Location: Live in NJ, Work in MN.
Posts: 9,859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

Quote:
Originally Posted by phase autos View Post
the pontiac gen 111 powered gm coupe we make here
What the heck is this?
BrandonGS is offline  
post #30 of 48 Old 01-20-2011
MR TURBO 2 U
 
phase autos's Avatar
 
Join Date: Dec 2010
Location: Oz
Posts: 862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by MTBonia View Post
What the heck is this?
our monaro is powered by a gen3 chev and its your pontiac gto!!!

let the results speak for themselves!!!

"Only two things are infinite, the universe and human stupidity, and no one is really sure about the universe yet"
Albert Einstein (1879-1955)
phase autos is offline  
post #31 of 48 Old 02-05-2011
Member
 
Join Date: Jun 2010
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
def not

that is not normal by any means.


Quote:
Originally Posted by Rideron View Post
My 3.8 has just turned 4000 kilometers, puffs blue on start up, oil is black, and was down 2 litres after 3500 kilometers. I cannot believe this is normal.
Brenden1669 is offline  
post #32 of 48 Old 03-19-2016
Junior Member
 
Join Date: Mar 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Quote:
Originally Posted by tripleblacksi View Post
hey guy, new to the fourm.

i searched buring oil and found no results.
im a service advisor at a hyundai dealer in the GTA and have a few customers complaining about oil cunsumption and possibally buring oil. Hyundai Canada said they havent had any issues with this.
so im coming to you guys to maybe help me out, anyone experiencing oil consumption, with which motor and what is your driving style?

thanks guys
Yes I have a problem with oil burning on my 2012 genesis with a 5.0 liter engine. I bought the car new in Indiana. I have taken it to the dealer in Indiana and Naples Florida. Both places are giving me the run around. They are telling that it is normal for a car with 50k miles to burn a quart of oil every thousand miles,because it's a high performance engine. My tail pipes are total black. I don't race the car. Actually I'm a grandpa driver. I'm not a hot rod driver.so I don't believe them. I have asked both dealers to do a hydro test. They tell me that they don't have testing equipment. Whenever I take the car in for an oil change to them, they never list my complaint on their invoice. They tell me that they made a note of it on their computer. I asked them why isn't it on my statement.all they would have to do is apolution test. I guess I need to go to there president for it seems like a nationwide misleading to the public.
Peter g is offline  
post #33 of 48 Old 03-19-2016
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 18,214
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

Quote:
Originally Posted by Peter g View Post
Yes I have a problem with oil burning on my 2012 genesis with a 5.0 liter engine. I bought the car new in Indiana. I have taken it to the dealer in Indiana and Naples Florida. Both places are giving me the run around. They are telling that it is normal for a car with 50k miles to burn a quart of oil every thousand miles,because it's a high performance engine. My tail pipes are total black. I don't race the car. Actually I'm a grandpa driver. I'm not a hot rod driver.so I don't believe them. I have asked both dealers to do a hydro test. They tell me that they don't have testing equipment. Whenever I take the car in for an oil change to them, they never list my complaint on their invoice. They tell me that they made a note of it on their computer. I asked them why isn't it on my statement.all they would have to do is apolution test. I guess I need to go to there president for it seems like a nationwide misleading to the public.
What weight and brand of oil are you using? And the qt every 1000 miles is the standard for oil burning or not and yes I think that is way too high.

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is offline  
post #34 of 48 Old 03-19-2016
Junior Member
 
gentrac's Avatar
 
Join Date: Jun 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

That is normal. Ford on there older 4.6 and 5.4 engines did the same thing. The black on the tailpipes I know Hyundai run rather rich. I see it on the new azeras and the older 3.8 gdi genesis sedan.

2011 hyundai genesis coupe 3.8 track nordic gray. r2c cai, grimm speed intake spacer, garage line short throw shifter with atq bushings, hids, enkei pf01s, p285-40r18 nittos, p245/40r18 radial tires up front, and sfr 1.5 tune. cnt v3 cat back exhaust and megan rear trans mount
gentrac is offline  
post #35 of 48 Old 03-20-2016
Advenio Pariter
 
TsukubaRed_PA's Avatar
 
Join Date: Apr 2011
Location: SE Pennsylvania
Posts: 3,829
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 387 Post(s)
Garage

That type of oil consumption is not at all normal for any piston engine. My old Stealth had around 178k miles on it when I traded it and it barely used any oil between oil changes (3K intervals). This was a NA 3.0 24 valve Mitsu engine.

My 2.0T has over 75k miles on it and I do not use any perceptible oil between changes either. I have been doing 4k mile change intervals. The Theta is considered a "loose" engine, so a little oil use would not be surprising. A quart in a thousand miles seems like something is wrong. I would look at my plugs first and then maybe compression test it.

2011 Base 2.0T, 5AT
Trunk Lip Spoiler
Fog Lights
Rear Wing Badge / Blackened Front Logo
Garage Line 22mm Rear Sway Bar
Uniq Rigid Collars
Saikou Michi Catch Can - Intake
JEGS Oil Separator - Turbo
Dynamat Hoodliner
Infinity Kappa 62.11 Door and Rear Speakers
Warranty: New Tails
Non-maintenance: 2 idler pullys


2013 Elantra GT, 6AT (hers)

-- previous rides --
Salsa Red 2004 Vibe GT 6MT
Dark Red Pearl 1991 Stealth R/T 5MT
TsukubaRed_PA is offline  
post #36 of 48 Old 03-20-2016
Senior Member
 
MiloBear's Avatar
 
Join Date: Jan 2014
Location: Everett, Washington
Posts: 307
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Garage

I'm at 43k miles zero oil burning issues with regular 3-5k mile oil changes with Mobil 1 full synthetic 5-30 with only genuine Hyundai oil filters. 2013 2.0T and modded.
MiloBear is offline  
post #37 of 48 Old 03-21-2016
Advenio Pariter
 
TsukubaRed_PA's Avatar
 
Join Date: Apr 2011
Location: SE Pennsylvania
Posts: 3,829
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 387 Post(s)
Garage

Quote:
Originally Posted by MiloBear View Post
I'm at 43k miles zero oil burning issues with regular 3-5k mile oil changes with Mobil 1 full synthetic 5-30 with only genuine Hyundai oil filters. 2013 2.0T and modded.
Yep. I use Hyundai filters and Mobil 1 0w - 40 Euro blend. I have been thinking of extending that to 5k OCI, but I do very little highway driving so I will stick with the 4k OCI. I would rather "waste" money on oil and filters than engine repairs

2011 Base 2.0T, 5AT
Trunk Lip Spoiler
Fog Lights
Rear Wing Badge / Blackened Front Logo
Garage Line 22mm Rear Sway Bar
Uniq Rigid Collars
Saikou Michi Catch Can - Intake
JEGS Oil Separator - Turbo
Dynamat Hoodliner
Infinity Kappa 62.11 Door and Rear Speakers
Warranty: New Tails
Non-maintenance: 2 idler pullys


2013 Elantra GT, 6AT (hers)

-- previous rides --
Salsa Red 2004 Vibe GT 6MT
Dark Red Pearl 1991 Stealth R/T 5MT
TsukubaRed_PA is offline  
post #38 of 48 Old 03-21-2016
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 18,214
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

Quote:
Originally Posted by mallen View Post
My mistake,I said it was not normal. What I should have said is,its not ACCEPTABLE. For all I know,it could be NORMAL.
Perhaps you should look into this site as it is more focused on Hyundai in general. Many techs there to help you out and a dedicated Genesis forum.

Hyundai Forums : Hyundai Forum

Genesis Forum - Hyundai Forums : Hyundai Forum

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is offline  
post #39 of 48 Old 03-25-2016
Senior Member
 
13Track's Avatar
 
Join Date: Jul 2015
Location: US
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)

Anyone that's burning oil finding a few small metal pieces in their oil pan after an oil change? I was used to seeing that in my old corolla due to their known oil burn issues but was surprised to find them from the GC since it had no oil burn issue beforehand.

2013 Track 3.8L 8AT Gran Premio Gray
Injen SRI
TB coolant bypass
StopTech rotors & Hawk HPS 5.0 pads
Pentosin DOT 4 fluid
235/35F, 255/35R Michelin Pilot Sport 4S
JDM ASTAR 50W 6K Cree reverse LED
30% tint
13Track is offline  
post #40 of 48 Old 05-23-2016
Junior Member
 
Join Date: May 2016
Location: New Jersey
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

2015 Genesis 3.8 all stock with the 6spd manual transmission and use full 5W-30 synthetic oil and in the 7,000 mile span between changes the car has burned through about 5 quarts of the oil.
I owned a 2013 Genesis 2.0T before this on and it didn't nearly burn this amount of oil.
shawncalt is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
[How-To] Build Your 3.8 (Upgrade path V2) titan2782 3.8 V6 Discussion 2013 and up 126 07-29-2019 08:37 AM
DIY oil changes and warranty Chinaman_Chong General Discussion 21 07-07-2013 04:39 AM
engine oil 10w40 recommended from hyundai DarKYiNe 2.0T Discussion 2008-2012 40 02-22-2012 06:02 PM
Enging burning oil? Tbonesteak Engine 2 07-11-2009 02:17 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome