2014 jumped time? - Hyundai Genesis Forum
 
LinkBack Thread Tools
post #1 of 3 Old 06-06-2019 Thread Starter
Junior Member
 
Mauigennygirl's Avatar
 
Join Date: Apr 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2014 jumped time?

I have a 2014 2.0 with 47,000 miles. I am just 1month out of factory warranty and I think that I may have jumped time.
Last week I changed my oil as usual and I also did a plug check just because I have been having some misfires at wot and I thought it may be my plugs. I noticed some carbon buildup and thought ok I can change those on pay day no big deal. I went to do a test drive because I also changed my front brakes. As I was driving, (maybe about half throttle) I noticed that I had no power.. I thought it was just my plugs OR I had done something else. I just drove home like normal and resolved to change the plugs in the weekend.
The next day I crank it and the car is back to normal power. I just thought ok cool just some carbon build up maybe..
Well I was on my way home Saturday and it was doing the same thing, full throttle no power...
I pulled off of a stop sign not in full boost but almost (again I’m thinking just carbon build up or something with the injectors)This was after I turned the car off and on again. All of a sudden there’s a knocking and I made it about 50 feet before it shut off 😞
I was able to crank it today for about ten seconds today before it shut off again. I just did a compression test and I have 90psi on the 1,3,4 and 0 on 2. I do know that the 2.0 is interference so I’m guessing that I jumped time.
I’ll be taking the valve cover off this weekend but I was just wondering if anyone can confirm my suspicions..
Thanks!!
Mauigennygirl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-07-2019
Senior Member
 
Join Date: Sep 2017
Posts: 486
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)

No CELs? Did you check for codes? Me thinks you may have a much bigger problem than jumping time if you have a dead cylinder (and you heard knocking).
bsbullie is offline  
post #3 of 3 Old 06-08-2019 Thread Starter
Junior Member
 
Mauigennygirl's Avatar
 
Join Date: Apr 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)

Quote:
Originally Posted by bsbullie View Post
No CELs? Did you check for codes? Me thinks you may have a much bigger problem than jumping time if you have a dead cylinder (and you heard knocking).
No check engine light at all. Thatís what Iím baffled about. I will do a code check today before I take the valve cover off to see if itís throwing any codes..
Iím just crossing fingers that itís all on the top end..
Mauigennygirl is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome