Hyundai Genesis Forum banner
1 - 15 of 15 Posts

·
Banned
Joined
·
1,099 Posts
Discussion Starter · #1 ·
I haven't seen anything regarding ACDelco gear oil, even though the 10-4014 manual transmission fluid with friction modifiers has been used and the way it makes shifting so much smoother with very little to no notchy-ness even when cold, probably should be the default choice over the other concoctions people try.

Since my GC (a '14 V6) is now running ACDelco 10-4014 manual transmission fluid with friction modifiers, I thought I might as well try and find a counterpart for the diff, which ACDelco 10-4034, Gear Oil with limited slip friction modifiers seems to be the closest match. The only thing that made me consider swapping the diff fluid, besides just some OCD type behavior (to be honest, OCD was actually the main reason), was a "clunk" in the rear when shifting, usually at low speed and now pretty much doesn't happen anymore since the fluid change. Oddly enough, clutch engagement seems to be smoother when starting after a stop or going in reverse.

ACDelco 10-4014/4034 isn't the cheapest stuff out there, but it's like magic in a bottle. If you do put 4014 in the trans, consider putting 4034 in the diff as well.
 

·
I'd rather do it myself
Joined
·
19,444 Posts
I've been using the 4014 for over a year now. It was getting notchy again so I added 150mL of Cera Tec and it's even better.

I'll change the fluid again next spring and add the Cera Tec in then.
 

·
Registered
Joined
·
1,449 Posts
I've been riding with acdelco fluid for a few months now and I believe something bad is happening to my transmission now... When the car is warmed up, it's extremely difficult to put in first or second. Like if I'm staying at the traffic light and it's time to go it's not going in the gear unless I force it in. My previous issue was the same but only when it's too cold outside, well, that's fixed but now I'm experiencing the opposite.

Sent from my ZTE A2017U using Tapatalk
 

·
Registered
Joined
·
1,449 Posts
Are you asking if I did drain and refill twice? No, I did not. I drained the oil fluid, which was motul and filled acdelco, took 2.5 quarts I believe, so I still have .5 quart. It was ok for a few months but lately, especially in traffic it's actually easier for me to keep it in gear because if I put in neutral, I would have to force my shifter in first with both hands... This is how bad it is.

Sent from my ZTE A2017U using Tapatalk
 

·
I'd rather do it myself
Joined
·
19,444 Posts
There is about a 1/4 quart left in the trans when you drain it. And the AC Delco is a dyno fluid.
When I put 2 quarts in and lower the car it's over full and drains out the fill plug.
 

·
Registered
Joined
·
1,449 Posts
There is about a 1/4 quart left in the trans when you drain it. And the AC Delco is a dyno fluid.
Yeah but it was ok for two months... how come it does that just now? I stopped putting fluid in it at the point when it was leaking out from the fill hole.

Sent from my ZTE A2017U using Tapatalk
 

·
I'd rather do it myself
Joined
·
19,444 Posts
I don't know. If you put in 2.5 quarts it's over filled.

I change fluid every 10k or once a year. And the 150ml of Ceratec made a big difference.
 

·
Registered
Joined
·
1,449 Posts
I think it's 2.5 based on how much I have left in my last bottle. If takes 2.2, .3 won't kill it. Spending 40 additional bucks on something that might not even help, I don't know..

Sent from my ZTE A2017U using Tapatalk
 

·
Registered
Joined
·
1,449 Posts
Well, I can finally say that this gear oil slowly but surely is killing my transmission. It only gave me a temporary feeling of smooth shifting experience and now I have to force 1st and 2nd gear to go in especially when the car is warm, standing in traffic light. In some cases I have to turn the engine off, put in reverse and then start the car. I did not have this before, so I highly suspect the oil to be the cause... At this point I am not waisting my money on different gear oil and will just let it die so I can just get a bk2 tranny. I would not recommend this oil to anyone. It was a mistake that will cost me $600.??*♂

Sent from my ZTE A2017U using Tapatalk
 

·
Registered
Joined
·
65 Posts
I use Redline 75W85 GL-4, and Redline 75W90 for about 10k miles. What a world of difference with the megan tranny mount. I heard that ac delco fluid will eventually wear your transmission.
 

·
I'd rather do it myself
Joined
·
19,444 Posts
It's mineral oil base so needs changed every 30k or so. It's only been on the 'scene' for a couple of years so don't know how much data has been gathered on it with the Gen Coupe? It is the goto fluid for the VW 6sp it's cloned after.

I change mine annually or around 10k miles. I'm on my third change and the last two with Ceratec.
 

·
Registered
Joined
·
1,449 Posts
I use Redline 75W85 GL-4, and Redline 75W90 for about 10k miles. What a world of difference with the megan tranny mount. I heard that ac delco fluid will eventually wear your transmission.
I used to have MT85 but that did not help me with the issue I have had originally.. I could not shift into first or second during cold temps until the car has warmed up. I also have megan tranny mount and in my case it's useless and did absolutely nothing.

To add to my previous comment on acdelco fluid - mine shifts OK when the car is cold... Once it warm - I have to use both hands LOL to make it go in first or second. It's that bad now. I did not have this issue either with MT85 or Motul gear oil I had previously prior to switching to ACDELCO....

Thinking about trying Liqui Molly's 75w90 per their application guide since I have nothing to lose now. I've only had Acdelco for about 5-6k miles......
 

·
Registered
Joined
·
1,449 Posts
I don't think it's the acdelco that's bad here... Here's my post about my findings:

https://r.tapatalk.com/shareLink?ur...hare_pid=4692026&share_fid=90837&share_type=t


Today I finally got around looking into this so I decided to bleed the system first despite the fact that the fluid looked black af... Speaking of brake fluid, I got motul rbf 600, which is dot 4 flui......

Sent from my ZTE A2017U using Tapatalk
 
1 - 15 of 15 Posts
Top