Hyundai Genesis Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,449 Posts
Discussion Starter #1
Long story short - my pass. side LO beam is gone (OEM HID) and I have yet need to see/check if it's the bulb or the ballast (hopefully the bulb).

I saw some threads in regards to OEM HIDs and whatnot but I haven't found a definite answer. The only things I know so far is that it is a d1s bulb and it is a 35w system; however, I still don't know the OEM bulb temperature.

I also know that people blow their ballasts by going with @Diode Dynamics bulbs or any other bulbs other than OEM. I don't know if it's because they go with 6000K bulbs or what, but DD say it's compatible with OEM ballasts on their website.

Can anyone confirm if the Sylvania D1S bulbs work fine with our ballasts? They have a couple of different color temps, but I don't want anything other than OEM appearance nor do I want to blow my ballast (if it isn't already blown). There are some OSRAM bulbs as well, but again, I need to know the bulb temp. for our ballasts before ordering new bulbs.

Thanks.
 

·
www.diodedynamics.com
Joined
·
3,554 Posts
Long story short - my pass. side LO beam is gone (OEM HID) and I have yet need to see/check if it's the bulb or the ballast (hopefully the bulb).

I saw some threads in regards to OEM HIDs and whatnot but I haven't found a definite answer. The only things I know so far is that it is a d1s bulb and it is a 35w system; however, I still don't know the OEM bulb temperature.

I also know that people blow their ballasts by going with @Diode Dynamics bulbs or any other bulbs other than OEM. I don't know if it's because they go with 6000K bulbs or what, but DD say it's compatible with OEM ballasts on their website.

Can anyone confirm if the Sylvania D1S bulbs work fine with our ballasts? They have a couple of different color temps, but I don't want anything other than OEM appearance nor do I want to blow my ballast (if it isn't already blown). There are some OSRAM bulbs as well, but again, I need to know the bulb temp. for our ballasts before ordering new bulbs.

Thanks.
Our bulbs are 100% compatible with the factory ballasts and will not cause any issues whatsover. They definitely won't "blow ballasts" either.

If you are looking for an OEM color temperature, I suggest 4300K or 5000K replacements

Thank you!
Nick C.
 

·
Registered
Joined
·
1,449 Posts
Discussion Starter #3
So, from this thread http://www.gencoupe.com/electrical-wiring-2008-2012/108757-factory-hid-bulbs.html#post1264290 it seems like the OEM temp is 4300K and based on other related threads - anything over 4300k would decrease the ballast's life to as little as 1 week after bulb replacement. I saw a couple of threads where some people reported the same thing with DD bulbs, but they were on 6000K bulbs on OEM ballast so, no wonder.

Another questions - do I have to replace both bulbs? If I replace just one, would it be different colorwise from the other one?
 

·
n00b
Joined
·
283 Posts
Another questions - do I have to replace both bulbs? If I replace just one, would it be different colorwise from the other one?

It may. Bottom line is if one is out the other may be on its way out. Do the safe thing and just do both. Plus this way color will match. Over time the bulbs lose some color.
 

·
I'd rather do it myself
Joined
·
18,572 Posts
I had one of mine quit working. I had to reseat the ballast plug. Been fine ever since.

I bought new Ds1 bulbs and they are 4300k.

The Ds1 bulb has the starter circuit built into the bulb. If they flicker but never light that is what is probably bad. Otherwise the HID's center bulb will darken up and blow out when they fail.

66142 35W 4300K OSRAM D1S HID XENON BULBS
 

·
Registered
Joined
·
1,449 Posts
Discussion Starter #6
I had one of mine quit working. I had to reseat the ballast plug. Been fine ever since.

I bought new Ds1 bulbs and they are 4300k.

The Ds1 bulb has the starter circuit built into the bulb. If they flicker but never light that is what is probably bad. Otherwise the HID's center bulb will darken up and blow out when they fail.

66142 35W 4300K OSRAM D1S HID XENON BULBS
I noticed mine only flicker one time a week ago or so before it completely went out. I haven't checked the connections yet but I still went ahead and bought a pair of OSRAM XENARC D1S 66144 ORIGINAL 4300K for $68 bucks off ebay. I also found that Osram and Sylvania is the same company now, so that makes me feel a little better.
 

·
Registered
Joined
·
1,449 Posts
Discussion Starter #7
UPDATE: COMPLETE FAIL...

So, I received my D1S bulbs yesterday. Today I took the headlights out, open the cap (retaining screw was missing on both caps) and I discover this:










.......... I mean really? cheap eBay HIDs in r-spec? I bought the car with 22k miles in 2012 and it already came with LEDs on license plate and inside, which I didn't pay attention to, but I am surprised how long these lasted though.

Did my headlights get downgraded before me or something? Mind you - I am pissed... I was expecting to install the D1S bulbs today and be back on the road but right now I am stuck again because I don't understand why is it this way? I always thought r-specs come with factory HID... Turns out not?

Suggestions? Obviously the OEM ballasts are missing (if it ever came with them - I dunno) since on the bottom of the headlight there's nothing. I guess my only option is to get h11 halogen or get another ebay set? FML...
 

·
Feelin' fine.
Joined
·
304 Posts
AFAIK, BK1 R-Specs never came with HIDs stock.

The previous owner, in addition to LED lights, did an HID conversion as well.
 

·
I'd rather do it myself
Joined
·
18,572 Posts
UPDATE: COMPLETE FAIL...

So, I received my D1S bulbs yesterday. Today I took the headlights out, open the cap (retaining screw was missing on both caps) and I discover this:










.......... I mean really? cheap eBay HIDs in r-spec? I bought the car with 22k miles in 2012 and it already came with LEDs on license plate and inside, which I didn't pay attention to, but I am surprised how long these lasted though.

Did my headlights get downgraded before me or something? Mind you - I am pissed... I was expecting to install the D1S bulbs today and be back on the road but right now I am stuck again because I don't understand why is it this way? I always thought r-specs come with factory HID... Turns out not?

Suggestions? Obviously the OEM ballasts are missing (if it ever came with them - I dunno) since on the bottom of the headlight there's nothing. I guess my only option is to get h11 halogen or get another ebay set? FML...
I get mine from VVME . com Never have had a ballast fail in 5 years but change bulbs every year. Bulbs are around $9 each when on sale.
 

·
I'd rather do it myself
Joined
·
18,572 Posts
How are they different from eBay ones?

Sent from my LG-D800 using Tapatalk
I don't know. The bulbs are plug and play with the standard bulbs as far as fittment. You have to externally mount the ballast. I bought some extra back caps.
 

·
Registered
Joined
·
1,449 Posts
Discussion Starter #12
I don't know. The bulbs are plug and play with the standard bulbs as far as fittment. You have to externally mount the ballast. I bought some extra back caps.
Both ballast and ignitor were put inside... It took me 30 minuted to get it out of there...

Sent from my LG-D800 using Tapatalk
 
1 - 13 of 13 Posts
Top