Hyundai Genesis Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Greetings,

All the threads that I've posted in keep sending me emails when someone else replies in it even though I'm not being quoted.

I went to the options to where it says Default Thread Subscription Mode. At first I put " Do Not Subscribe " as I thought if I didn't automatically subscribe to threads I posted in then I wouldn't get emails for that threads. However, I still got emails.

I went back into that area where I selected " Do Not Subscribe " and I changed it to " No Email Notification " but I still get emails when someone replies.

Am I missing something here? How do I set it to where I won't subscribe to threads I post in and where I won't get email notifications? I have my own technique for staying on top of threads I post it, and a technique for only seeing threads that have recent activity so I personally don't need to be automatically subscribed nor do I need email notifications.

Thanks!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
You can try going to the thread in the email and then choosing unsubscribe under the Thread Tools link.
Indeed but the idea is to not have to do that for every thread. There has to be a way to stop being automatically subscribed and a way to stop email notifications when someone replies. Most forums are set that way by default and if you want notifications you have to turn it on manually. This is actually the first forum I've ever been a member of that had all that on by default.
 

·
Registered
Joined
·
70 Posts
- click "User CP" beside the "Logout" button
- under the "Settings & Options" tab (about halfway down the page), select "Edit Options"
- under "Default Thread Subscription Mode" (halfway down the page), choose whichever option suits you best
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5 (Edited)
- click "User CP" beside the "Logout" button
- under the "Settings & Options" tab (about halfway down the page), select "Edit Options"
- under "Default Thread Subscription Mode" (halfway down the page), choose whichever option suits you best
I've already tried both options that technically should have stopped the emails but they don't. I do believe I said that in my OP.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
I found the issue.

When selecting those settings in the options it only affects new threads you post in. All previous threads that you've posted in before changing the settings will still have the old settings in place for that thread. I had to go into my subscriptions, and select all the threads that said Instant to No Emails. Now all the threads I have already posted in are set to no emails, and the setting in the User CP will prevent any future threads from sending notifications. I hope this helps anyone who's trying to figure it out as well.
 
1 - 7 of 7 Posts
Top