Hyundai Genesis Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
I have a 2015 Ultimate and every time I start the car, the Hyundai logo shows on the infotainment screen. I was wondering how to change that to a custom graphic?

I tried searching, but looking for "welcome" or "greeting" isn't good as it is way too many results!
 

·
Registered
Joined
·
139 Posts
I have a 2015 Ultimate and every time I start the car, the Hyundai logo shows on the infotainment screen. I was wondering how to change that to a custom graphic?

I tried searching, but looking for "welcome" or "greeting" isn't good as it is way too many results!
  1. Select image you would like to use and load it onto a USB
  2. Plug USB into car (next to cigarette lighter)
  3. Press the “Media” button (near volume knobs)
  4. When the image shows up on your nav screen, tap the screen and hit “Save”.
  5. Next, hit the “Set-Up” button (below media button)
  6. Press “Display”
  7. Change “Power Off Set” from its default setting(clock) to Picture Frame.
  8. Hit done and unplug USB
  9. Press and hold volume button down for a few seconds until radio turns off and your image should be displayed.

Link to vid:

That’s the video I used to help me figure it out. The process for mine was a little different since his is a 2014 Ultimate and mine is a 2013 Track, so different software versions. The steps I listed were for a 2013, but should be pretty much the same for later years. If mine don’t work, definitely check out that video.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
I did find his video and tried it out. When I turn the radio off, it goes the GPS screen.

No biggie.
 

·
Registered
Joined
·
139 Posts
I did find his video and tried it out. When I turn the radio off, it goes the GPS screen.

No biggie.
Try looking through the Navigation System User's manual. I got the general user's manual and the one that's specific to the nav system when I bought my pre owned 2013 track. You're gonna want to look for a page called "USB image mode". Im guessing your settings are configured in a way to where its set up to return to the GPS screen when your radio is turned off. Hope this helps!
 

·
Registered
Joined
·
5 Posts
  1. Select image you would like to use and load it onto a USB
  2. Plug USB into car (next to cigarette lighter)
  3. Press the “Media” button (near volume knobs)
  4. When the image shows up on your nav screen, tap the screen and hit “Save”.
  5. Next, hit the “Set-Up” button (below media button)
  6. Press “Display”
  7. Change “Power Off Set” from its default setting(clock) to Picture Frame.
  8. Hit done and unplug USB
  9. Press and hold volume button down for a few seconds until radio turns off and your image should be displayed.

Link to vid:

That’s the video I used to help me figure it out. The process for mine was a little different since his is a 2014 Ultimate and mine is a 2013 Track, so different software versions. The steps I listed were for a 2013, but should be pretty much the same for later years. If mine don’t work, definitely check out that video.
These steps worked for me. Pretty awesome
  1. Select image you would like to use and load it onto a USB
  2. Plug USB into car (next to cigarette lighter)
  3. Press the “Media” button (near volume knobs)
  4. When the image shows up on your nav screen, tap the screen and hit “Save”.
  5. Next, hit the “Set-Up” button (below media button)
  6. Press “Display”
  7. Change “Power Off Set” from its default setting(clock) to Picture Frame.
  8. Hit done and unplug USB
  9. Press and hold volume button down for a few seconds until radio turns off and your image should be displayed.

Link to vid:

That’s the video I used to help me figure it out. The process for mine was a little different since his is a 2014 Ultimate and mine is a 2013 Track, so different software versions. The steps I listed were for a 2013, but should be pretty much the same for later years. If mine don’t work, definitely check out that video.
your steps worked for me. Pretty nifty just wish it would show when starting the car on the screen boot up but that must be an OS boot config. Thanks.
 

·
Registered
Joined
·
139 Posts
These steps worked for me. Pretty awesome

your steps worked for me. Pretty nifty just wish it would show when starting the car on the screen boot up but that must be an OS boot config. Thanks.
Glad it worked for you, man! By the way, mine does display the new image after start up, whereas before I’d get the blue Hyundai screen. Like you said, maybe we’re running different software versions, otherwise I can’t think of why it wouldn’t show up.
 

·
Registered
Joined
·
5 Posts
Glad it worked for you, man! By the way, mine does display the new image after start up, whereas before I’d get the blue Hyundai screen. Like you said, maybe we’re running different software versions, otherwise I can’t think of why it wouldn’t show up.
Interesting! That’s what I was hoping for but nope I still get the Hyundai blue link screen if I leave the stereo on. Did a stereo update couple years ago.
76885
898A4ADE-C9A3-46B6-9A13-BA9E10E5406A.jpeg
 

·
Registered
Joined
·
5 Posts
Just out of curiosity- do you remember what image format you used? Only other difference I can think of is that the boot portion would only handle a specific format.
 

·
Registered
Joined
·
139 Posts
So you cant listen to music while it displays i assume
Unfortunately, that is correct. I believe at the end of the video I posted a link to, he shows a way to do both, but that would require having to leave the USB plugged in. Changing the image is more for show and it’s nice to look at if you’re able to get it to display on start-up instead of the blue Hyundai screen.
 

·
Registered
Joined
·
139 Posts
Just out of curiosity- do you remember what image format you used? Only other difference I can think of is that the boot portion would only handle a specific format.
The image I chose was a .jpg file. Also, maybe the files may need to be compressed? Could be that the file size for the image you’re trying to use is too large to use for the boot-up.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #14
Nice weather yesterday so we took the Coupe out. I did notice that the image I picked showed up on the screen when starting up!
 
1 - 14 of 14 Posts
Top