Hyundai Genesis Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
When I calibrate throttle on cmd should i be doing it while driving or doing it in neutral in the driveway? also what range should my clamp values be in, mine seem rather low all in the 2's. ive done multiple logging runs and tried calibrating throttle both ways and am having issues.
sorry i cant seem to find anything in the forums here and i keep going into limp mode so its rather annoying. im just driving it on 0 map now as i do not want to mess anything up. im going to take it out again tonight and see if i get different values again, i did third gear pulls should i maybe do 4th gear?
 

·
| Boost Addict |
Joined
·
400 Posts
Are you auto or manual? Also are you hitting limp mode when using the 0 map? Throttle calibration should be putting out the same values driving as when parked (or at least mine makes no difference)
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
manual. not hitting limp mode in 0. i get different numbers cant remember exactly, i read somewhere do it in driveway so i switched to that but i know my number is alot lower than it was when i was driving it.
 

·
Registered
Joined
·
616 Posts
prepare youself for an education :D

The all encompassing, quintessential CMD tuning thread:

http://www.gencoupe.com/2-0t-discussion-2008-2012/19826-dynojet-cmd-tuning-2-0t.html


To answer your question, calibrate throttle when parked AND with the engine running at operating tempurature.

i repeat, do not calibrate on a cold engine, the drive by wire throttle we have does not go from 0-100% until warm.

the thread linked above is a great novel, like War and Peace; read it, love it, read it again - and learn tons about the CMD.
 
1 - 4 of 4 Posts
Top