Hyundai Genesis Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
754 Posts
Discussion Starter #1 (Edited)
Ipod - Loading Ipod message interupts playback

I searched for a while for ipod problem threads but this one never seems to be the issue...so...
i use the Hyundai cable with my nano 5g and leave it in the center console. Use to leave it connected and it worked flawless for a couple months..UNTIL..i started getting this message

Loading Ipod
folder menu

on my display.
It will come on during the song and stop it for a couple seconds for the message, then go away...but now its coming on every 30 or 40 seconds or so.

Anyone getting this issue and fixed it since?
 

·
Registered
Joined
·
754 Posts
Discussion Starter #2
I searched for a while for ipod problem threads but this one never seems to be the issue...so...
i use the Hyundai cable with my nano 5g and leave it in the center console. Use to leave it connected and it worked flawless for a couple months..UNTIL..i started getting this message

Loading Ipod
folder menu

on my display.
It will come on during the song and stop it for a couple seconds for the message, then go away...but now its coming on every 30 or 40 seconds or so.

Anyone getting this issue and fixed it since?
bump...changed the message i was receiving (got it wrong)...maybe someone has this problem now..
 

·
Registered
Joined
·
517 Posts
Could potentially be an Ipod issue. I would take the Ipod, connect it to a computer, and do a complete restore of the software. Then copy your music back on to it. There could be a corrupt system file on the Ipod. If that doesn't work, maybe check the cable or if a friend of yours has an Ipod, try that out in the car.

If replacing the cable and ipod, and restoring your ipod don't work, then maybe take it to the dealer, not sure at this point.
 

·
Registered
Joined
·
2 Posts
Sorry for interupt ,is is possible for all make of ipod or iphone ,what are the main brands can connect with the gps navigation ?Thanks for your time .
 

·
Registered
Joined
·
517 Posts
Sorry for interupt ,is is possible for all make of ipod or iphone ,what are the main brands can connect with the gps navigation ?Thanks for your time .
Well it has to actually be an Apple Ipod to connect to the system using the cable provided by the dealer.

Otherwise pretty much every Ipod and Iphone should work with it, although the newest ones may not charge while plugged into the Ipod cable.
 

·
Registered
Joined
·
2,098 Posts
It should charge no matter what. The issues with ipods not charging was when the switch from firewire to usb happened
 

·
Registered
Joined
·
517 Posts
It should charge no matter what. The issues with ipods not charging was when the switch from firewire to usb happened
No it was not. Apple slightly modified their cables to transfer more power to newer devices. I know this because when the Iphone 3GS first came out, a lot of cables/devices would not charge it, hence why I had to buy a new Ihome as well as my 09 Sonata wouldn't charge it either.

They may have finally made everything compatible, but a couple years ago newer devices wouldn't charge on older cables, they would transfer data though.
 

·
Registered
Joined
·
128 Posts
I have the issue with my Blue tooth and my phone list.. Everytime I start the car it has to update the list. Is there [possibly a way to turn off the warnings for both ?
 

·
Registered
Joined
·
2,098 Posts
No it was not. Apple slightly modified their cables to transfer more power to newer devices. I know this because when the Iphone 3GS first came out, a lot of cables/devices would not charge it, hence why I had to buy a new Ihome as well as my 09 Sonata wouldn't charge it either.

They may have finally made everything compatible, but a couple years ago newer devices wouldn't charge on older cables, they would transfer data though.
no it was the change from FireWire to USB. The voltage USB puts out has never changed its a standard. 5volt 500milliamp. It was just forced that new devices had to use USB. If u look in apples support I'm sure u can find it. Thanks :)
N
 

·
Registered
Joined
·
1,631 Posts
I get the "loading ipod folder menu" message sometimes when I switch through songs continously and too fast. Its seems to only happen every so often so it may be related to a particular corrupt song as mentioned above. It hasn't happened enough for me to really do anything about it. For now, I just switch to AM/FM and then back to the AUX and all is good.
 

·
Cece's Daddy
Joined
·
414 Posts
Warranty. That should fix it.
 
1 - 11 of 11 Posts
Top