Hyundai Genesis Forum banner

1 - 6 of 6 Posts

·
Her Name is Elisabeth Jr.
Joined
·
423 Posts
Discussion Starter · #1 ·
My BlackBerry Bold 9650 from VZW doesn't always sync with my 2011 GPS head unit. Sometimes it syncs immediately once the car starts, sometimes it takes 10-30 seconds, sometimes it prompts me for the head unit's password, and sometimes it just decides not to sync at all. Anyone know how to get rid of this annoying problem? :mad2::mad2:
 

·
Registered
Joined
·
793 Posts
if im not mistaken blackberrys and iphones are known to have problems...
 

·
3.5L TT but wrong body
Joined
·
12,003 Posts
Make sure you selected to not prompt for permission at each BT connection, on the BB.
 

·
Registered
Joined
·
5,210 Posts
I had this with my BB Bold. It was because the software on the headunit was old. Had Hyundai flash...except they didn't know how to do it, so they gave up and ordered a brand new head unit and it worked fine.

Can't remember the version of BT Hyundai had on the car.
 

·
Registered
Joined
·
793 Posts
I had this with my BB Bold. It was because the software on the headunit was old. Had Hyundai flash...except they didn't know how to do it, so they gave up and ordered a brand new head unit and it worked fine.

Can't remember the version of BT Hyundai had on the car.
The update was only for the 2010's. The 2011's have a map update but nothing for the bluetooth.
 

·
Her Name is Elisabeth Jr.
Joined
·
423 Posts
Discussion Starter · #6 ·
Make sure you selected to not prompt for permission at each BT connection, on the BB.
Already had it set like that.

The update was only for the 2010's. The 2011's have a map update but nothing for the bluetooth.
Ugh.

This is super annoying.
 
1 - 6 of 6 Posts
Top