Hyundai Genesis Forum banner

41 - 44 of 44 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #41
Mine occured after a small bang which happened to be a few exhaust valves exploding and shredding cylinder walls 1 and 3. I bought an engine with 27K miles on it that came with an auto trans that I never used. It took me 3 days alone in my garage to do the engine replacement. I hope your issue is just some sensors though!
 

·
Registered
Joined
·
4 Posts
Good news is no bangs. I drove the car home like any other day. Parked it about 6pm. Nothing out of the ordinary. Woke up, went to go to the store....and all I get is it trying to turn over, makes it, gets to 1k on the tach and dies within 5 seconds. Ordered two sensors. Fingers crossed...Saturday delivery
 

·
Registered
Joined
·
36 Posts
Good news is no bangs. I drove the car home like any other day. Parked it about 6pm. Nothing out of the ordinary. Woke up, went to go to the store....and all I get is it trying to turn over, makes it, gets to 1k on the tach and dies within 5 seconds. Ordered two sensors. Fingers crossed...Saturday delivery
Keep us updated on this. I got this code while just cruising on the freeway doing 70. Cleared the code and it hasn't come back yet...it's been around 1000 miles.
 

·
Registered
Joined
·
4 Posts
Well, replaced both sensors. Still doing the same thing. I took a screen shot from my scanner, just got to figure out how to post it lol. I’m showing both codes labeled as “permanent” and I can’t clear them. 🤷‍♂️
 
41 - 44 of 44 Posts
Top