Hyundai Genesis Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 · (Edited)
Guys, maybe you can help me out here... I just tot my car back from the repair shop... Has anyone had this issue? I'm Not sure if it's cuz something is still wrong after the accident or.....

For those of us with nav.... My Bluetooth seems to be"hanging up" or slowing the rest of the nav system. When I first start the vehicle it normally connects quickly and updates the contacts. It normally did this flawless, but now after being in the shop after the accident, it seems to hang in this process stopping at 102 entries. I can use the system but there are issues when changing between different modes/pages or the features... Ie map page, cd page, am/fm page Ect.. It acts as if a button was not pressed for 15 or so seconds, sometimes longer; then flips to the page. Also while this is happening if I'm on the map page, the gps updates are very very slow.

Regarding the voice command for the phone; one strange bug here - when I use the voice activation, and say call name, the system asks for the name - I say it and the response is always "sorry, try again" then if I do It again, i get a single "bong" sound, the cancellation tone and it drops out to the previous screen I was on before I initiated the voice activation. Strange thing is, the contact(s) I'm trying are in the contacts list on the car's database.

Any ideas, I've reset the parings and reset the phone settings in the car to default, but this doesn't fix the issue. Of course I've rebooted my phone, power cycled it and even ran a nandroid recovery.

I should note, I have a droid 2 running a custom Apex rom. I've been using this rom for several months without any issues.
 

·
Registered
Joined
·
478 Posts
Mine slows down like crazy when the phone is first syncing too. I have a 3.8 Track w/ Nav. I found that if you unlock the car with the key fob from a distance, it immediately starts trying to pair the Bluetooth so by the time you sit down and start the car it's already pretty much paired and ready to go. Did you change your unlocking process recently to open it at the door with the button on the handle or anything like that?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #3 ·
yeah i usually use the button on the handle, but its still trying to sync after 30 min of driving time...
 

·
Registered
Joined
·
478 Posts
yeah i usually use the button on the handle, but its still trying to sync after 30 min of driving time...
Yeah.. that's a problem. I'd say try rebooting the phone - cold boot it. My iPhone sometimes spazzes out (running older firmware cause I'm jailbroken right now) with the car, but a reboot of the iPhone (not the car) usually fixes it.

PS - are you a pilot? Nice avatar picture here (plus your username). I'm working towards my private and have always loved flying too.

--Geoff
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
Yeah cold booting the phone doesn't seem to work - However I've tried a few friends phones (non smartphones) and they work just fine - so I'm starting to think that it might be my droid... again. I wouldn't be too supprised actually as this is the 4th one I've had... vzw upgraded me to a droid 2 about 3 months ago because I went through 3 droid 1's... with random hardware issues... so perhaps its the phone again.

The other thought is that perhaps... somehow... with the battery off for so long that the nav system may have defaulted back to an older revision? Don't know - they are going to flash it again today. I did have a similar issue with bluetooth not working until I got the update, originally; so perhaps this will be it.

To answer you other question, yes I'm a pilot. That pic is out the right window of my plane somewhere over KS last summer when I went out to visit a bud in OKC. Go for it, get you license :) ... nothing else like it. PM me if you have any aviation type questions. I work with a large stock of master instructors and FAA guys who test the FAA guys who test you :)
 
1 - 5 of 5 Posts
Top