Hyundai Genesis Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter #1
AVG Anti-Virus just reported a virus in one of the ads. It blocked and closed the window before I could write down what the virus was. something like "netspoit" or whatever. Anyway... someone who knows more about these things should make sure other members aren't getting a virus from the site.
 

·
2.0T
Joined
·
325 Posts
It tried me last night....Good thing I got Norton:)
It said it was a high risk virus tho...Could do some damage
 

·
「まんがをえ&#
Joined
·
2,483 Posts
ya I got it too but avg just put it in the vault.
 

·
If u don't kno, now u kno
Joined
·
1,605 Posts
same here...wtf
 

·
Sex Machine
Joined
·
1,514 Posts
Also got it but I destroyed it
 

·
Waaaaa PSSSH!!
Joined
·
217 Posts
I didnt catch the ad either, but AVG listed it as "Phoenix Exploit Kit (type 1112)"

I'll try refreshing a few times to see if it comes back and find out what ad it was.
 

·
Waaaaa PSSSH!!
Joined
·
217 Posts
Just happened. I clicked on "new posts", it loaded the first bit up until the ads, then AVG started crying bloody murder.
 

·
Track Rat
Joined
·
1,341 Posts
Me too. Symantec just went nuts.

wait why are y'all clicking on ads? lol or does it just happen?
I didn't click on anything. I logged in and as the main forums page loaded, my computer flipped me the bird and Symantec threatened to kick me in the balls.
 

·
Sold! Bought a WRX.
Joined
·
1,501 Posts
I think it's that little ad that floats across the screen. I tried to close it last week and accidentally clicked it (because it's moving). My computer started acting really weird after that (re routing my browser to advertisement pages constantly) and I ended up doing a restore to fix it. If it's what I think it is, it's someone abusing a pay-per-click agreement, buy loading malware onto other users’ computers that essentially makes them rack up ad clicks for the creator of the virus.
 

·
Registered
Joined
·
510 Posts
no idea which ad, but i've not been able to access the site using Chrome on my home computer since Friday.
It loads and the refreshes about 15 seconds later. As soon as it refreshes, igoogle opens instead.

Works just fine in IE still.

FYI, i've never clicked on a banner ad here.
 

·
Waaaaa PSSSH!!
Joined
·
217 Posts
no idea which ad, but i've not been able to access the site using Chrome on my home computer since Friday.
It loads and the refreshes about 15 seconds later. As soon as it refreshes, igoogle opens instead.

Works just fine in IE still.

FYI, i've never clicked on a banner ad here.

I only click on vendor ads that I am specifically looking for and can't remember the address to. Meh.
 

·
Registered
Joined
·
5,210 Posts
Apple fan boys creating virus's to bring down Flash!
Patch up, Adobe already has a fix and it goes away when you restart your browser.
 

·
Registered
Joined
·
40 Posts
Virus

I got the warning to just logging on......:cool::eek:
 

·
Out Pissing Off cops!
Joined
·
4,572 Posts
That's what I get from the logs on my vcomputer VV

Sign of "HTML: DOWNLOADER-O[Trj]" has been found in "http://aaa.losnigerad.com/f/index.php" file

That's from Avast.

EDIT: I just re-read the address, I think I just turned this thread to NFSW...;)
 
1 - 20 of 44 Posts
Top