Vibrations between 75-85 MPH - Page 4 - Hyundai Genesis Forum
Reply
 
LinkBack Thread Tools
post #61 of 227 Old 09-26-2010
Old Man Racer
 
Pmastron's Avatar
 
Join Date: Oct 2009
Location: Plantation, FL
Posts: 1,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

get your wheels balanced

Piggyback holding you back? Don't like canned tunes? Want control over your own cars tune?
NitroGen
The open source Genesis Coupe 2.0T ECU tuning project
www.williamworley.com/nitrogen.php
www.gencoupe.com/2-0t/46730-crack-stock-ecu.html

J - E - T - S JETS JETS JETS
Pmastron is offline  
Sponsored Links
Advertisement
 
post #62 of 227 Old 09-26-2010
Junior Member
 
Masakari's Avatar
 
Join Date: Apr 2010
Location: Mississauga, Ontario
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Propeller Shaft on back order

Hyundai of Oakville
905-845-7791
2500 South Service Rd W
Oakville, ON
L6L 5M9

3.8 Auto 2010

Last edited by Masakari; 10-02-2010 at 08:00 AM.
Masakari is offline  
post #63 of 227 Old 09-27-2010
Junior Member
 
Join Date: Sep 2010
Location: Memphis, TN
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hey Guys. I also have a 3.8 GT with the same problem. The vibration starts just around 73 and stays until after 90. Been back to the dealer several times. The car has 8,000 miles. I bought it new last year and it has had the vibration since new. Last week the car refused to start and had to be towed to the dealer where it started but when I got it back home it wouldn't start again. I tried repeatedly and eventually it started. So now I have a case open with Hyundai for both issues. I'll keep you all posted
azypather is offline  
 
post #64 of 227 Old 09-27-2010
Member
 
Join Date: Jul 2010
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Masakari & azypather, thanks for the update. Please keep us informed.


Pmastrom, please read all the previous messages. The tires were road forced balance and one tire was replaced. As I have said many times on here and dealing with cars for over 40 years It's not the tires. This is is an engine or drive line vibration. Also, the dealer replaced the drive shaft once and I still think it's bad.

Craig s.
craig s. is offline  
post #65 of 227 Old 09-28-2010
Junior Member
 
Join Date: Sep 2010
Location: Memphis, TN
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hey Craig,

I completely agree. It's not the tires or the wheels. Mine was also force balanced which (predictably) made no difference. I have owned rwd cars before and my immediate suspicion was the prop shaft but my dealer (am I allowed to mention dealer names?) refuses to look beyond tires. I am away from home right now but next week I've made arrangements to drive another GT with the dealer and see if it has the same issue. It's a great shame because apart from this, the car is simply superb!
azypather is offline  
post #66 of 227 Old 09-28-2010
Member
 
Join Date: Jul 2010
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi azypather

Thanks for the reply. My dealer is Crown Hyundai in St Petersburg Florida. The dealer called the service line and was told to replace the shaft. Believe me Hyundai knows that they have a problem. Just print all these responses and show the dealer. That's what I did. I love the car but the damn vibration drives you nuts. I only have 3k on it and if they don't fix it right I will get rid of it. I hade two Hyundai's before this and never had a problem. I'm going to try to get them to replace it again. Please let me know how you make out. Don't let the dealer give you any bullshit.

craig s.
craig s. is offline  
post #67 of 227 Old 09-28-2010
Senior Member
 
Join Date: Jun 2010
Location: Lexington, KY
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Finally got my dealer to listen. They've had my car for a week thus far. Hyundai engineers and a rep are coming to look at my car on Thursday. They've attempted all the little fixes including replacing my "out of radial force tires" to rotating the prop shaft.

Fortunately I've got a mechanic there who has seen and felt the issue so they backed off the tire argument once there was another voice.

Craig I also had them call your dealership. Not sure where the ended up. If a part is out of stock and on back order I would guess that its a really good indicator of a systemic issue with the prop shaft.

I'll keep you folks updated.
Rocket Rodent is offline  
post #68 of 227 Old 09-28-2010
Senior Member
 
Join Date: Apr 2010
Location: PA/NJ
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Guys great work on this. Keep us all posted. My car will be going to dealership this weekend for the same vibration among many other things.

3.8 Track MT w/nav
turbo94gt is offline  
post #69 of 227 Old 09-29-2010
Senior Member
 
AKGC's Avatar
 
Join Date: Jul 2009
Posts: 14,784
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)

Would probably be faster to just have it balanced at a drive line shop.

I know one up here, they charge like $250 for a custom shaft.
probably about $50~$100 to rebalance a shaft.
AKGC is offline  
post #70 of 227 Old 09-29-2010
Junior Member
 
Join Date: Sep 2010
Location: Memphis, TN
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Rocket Rodent, can you please let us know which dealership you are using? My dealer is Homer Skelton in Bartlett, TN. The service manager refuses to acknowledge that there's a problem. His last feedback to me was "Sir, you have to understand that this is a sports car and is bound to have some vibrations" Baloney! And this is typical of the patronising attitude with which they have treated me since I reported the problem last year. Unfortunately it just takes too much time and effort so I just about gave up back in April when the force balancing didn't work. I've been re-energised by (a) the new issue of the car not starting and (b) finding this forum where others are having the same problem.
azypather is offline  
post #71 of 227 Old 09-29-2010
Not really in Midtown
 
JackInMidtown's Avatar
 
Join Date: Aug 2010
Location: Arlington, TN
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by azypather View Post
Rocket Rodent, can you please let us know which dealership you are using? My dealer is Homer Skelton in Bartlett, TN. The service manager refuses to acknowledge that there's a problem. His last feedback to me was "Sir, you have to understand that this is a sports car and is bound to have some vibrations" Baloney! And this is typical of the patronising attitude with which they have treated me since I reported the problem last year. Unfortunately it just takes too much time and effort so I just about gave up back in April when the force balancing didn't work. I've been re-energised by (a) the new issue of the car not starting and (b) finding this forum where others are having the same problem.
Funny, I just talked to the service manager yesterday about this at Homer Skelton in Bartlett. He said that he's only heard of one other vehicle with this problem in Memphis and that it was fixed by force balancing. He said that they wouldn't be able to verify the condition because the legal speed limit is 70 and it occurs above the speed limit. I'd have to stay there and take the service tech out in the car myself to show him what it did.

Azypanter, I'd like to get together with you and compare your car's ride to mine at those speeds. Would you be willing to do that? I'm in Arlington.
JackInMidtown is offline  
post #72 of 227 Old 09-29-2010
Junior Member
 
Join Date: Sep 2010
Location: Memphis, TN
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hey Jack. I sent you a private message with my contact details. I'm glad I've got someone else in the area to take on Homer Skelton and Hyundai to get this resolved
azypather is offline  
post #73 of 227 Old 09-29-2010
Not really in Midtown
 
JackInMidtown's Avatar
 
Join Date: Aug 2010
Location: Arlington, TN
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Didn't get the private message. But, I left you a message on your profile with my cell phone number. I'd really like to see what your car is doing. Honestly, mine seems to have settled down quite a bit since I bought it. And, I had some vibration issues with my M3 as well at highway speeds. I'm wondering if it is simply not the pavement in the area that I live in. It'll also give you a chance to compare another to yours.
JackInMidtown is offline  
post #74 of 227 Old 09-30-2010
Senior Member
 
AKGC's Avatar
 
Join Date: Jul 2009
Posts: 14,784
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)

dealers don't have drive line balancers .

Thats the only way to "legally" check the balance.
AKGC is offline  
post #75 of 227 Old 10-01-2010
Senior Member
 
Join Date: Jun 2010
Location: Lexington, KY
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by AKGC View Post
Would probably be faster to just have it balanced at a drive line shop.

I know one up here, they charge like $250 for a custom shaft.
probably about $50~$100 to rebalance a shaft.
We have a few shops up here that can do that. However the instant they see an Aluminum or CF drive shaft in there, they'll void the warranty. (Yes this is on the project horizon though.)

I'll be contacting the shop manager today to find out what the solution is. I hope at least a TSB comes from this.
Rocket Rodent is offline  
post #76 of 227 Old 10-01-2010
Junior Member
 
Join Date: Sep 2010
Location: Memphis, TN
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Rocket Rodent, Thanks I got your private message.

If everyone's comfortable with posting their dealership details, I think we could all benefit from the knowledge sharing. Mine is Homer Skelton Hyundai @ Wolfchase in Bartlett, TN. The service manager is Michael. I'm going to give him both Craig's Rocket Rodent's dealer names so that he can get in touch with them if necessary.
azypather is offline  
post #77 of 227 Old 10-02-2010
Senior Member
 
Join Date: Jun 2010
Location: Lexington, KY
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Here is the deal: Hyundai knows about the issue, the dealer acknowledges that the car vibrates at speed. However, they can/will not correct the issue as it lies outside the "book" for them.

I got my car back, and aside from warranty issues with craftsmanship of the vehicle, I am never going to them for service again. I will researching a custom made drive shaft.

The issue is most likely the same as every other rubber piece on these GC's: too soft of a rubber compound. This issue persists in the engine mounts, differential mounts, etc.

Hopefully they'll get the issue solved within the next model year and that may trickle down to the rest of us via a TSB or something.
Rocket Rodent is offline  
post #78 of 227 Old 10-02-2010
Not really in Midtown
 
JackInMidtown's Avatar
 
Join Date: Aug 2010
Location: Arlington, TN
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I drove Azy's car today. Wow, there is seriously something wrong. Not only is there severe vibration, but a terrible sound up under the car. I do think it is the driveshaft. For anyone with this problem, I would take this to my dealership and demand that this be done: Global Service Way Once it is done, I would then demand that it be reperformed and confirm that the drive shafts/propellers are in tolerance. Until they are, I would not accept the car.

Okay, the link takes you to the service manual. Go to this page and you'll see what I am talking about: GENESIS COUPE(BK) >2010 > G 3.8 DOHC > Driveshaft and axle > Propeller Shaft Assembly > Propeller Shaft > Repair procedures

Last edited by JackInMidtown; 10-02-2010 at 12:02 PM. Reason: Link didn't take you where I wanted it to
JackInMidtown is offline  
post #79 of 227 Old 10-02-2010
Not really in Midtown
 
JackInMidtown's Avatar
 
Join Date: Aug 2010
Location: Arlington, TN
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

No pictures, but here is what it says in the manual:

1. Install a dial indicator with its needle on the center of front propeller shaft or rear propeller shaft.
2. Turn the other propeller shaft slowly and check the runout. Repear this procedure for the other propeller shaft.

--------------------------------------------------------------------------------

Front Propeller Shaft Runout : 0.3mm (0.012in.)
--------------------------------------------------------------------------------





--------------------------------------------------------------------------------

Rear Propeller Shaft Runout : 0.3mm (0.012in.)
--------------------------------------------------------------------------------




3. If the runout on either propeller shaft exceeds the service limit, replace the propeller shaft assembly.
JackInMidtown is offline  
post #80 of 227 Old 10-02-2010
Senior Member
 
Join Date: Jun 2010
Location: Lexington, KY
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Wow... I just read the shop manual. It says it in friggin black and white.

I am so pissed right now.

C. If the position and direction of the propeller shaft mounting bolts and washers are reversed, it may cause vibration and noise at high vehicle speeds due to imbalance in the propeller shaft.
D. If abnormal vibration and noise occur at high vehicle speeds after replacing propeller shaft with new one, balance the propeller shaft with a balancing machine.


Going back there on Monday armed with this.
Rocket Rodent is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Hennessey Ford GT Sets Standing Mile Record at 267.6 MPH AutoGuide.com AutoGuide.Com News 0 03-24-2013 06:10 AM
Bloodhound SSC Aims to Reach 1,000 MPH Video AutoGuide.com AutoGuide.Com News 0 10-07-2012 10:10 AM
Whats up with the mph? mr_desmo General Discussion 3 03-04-2009 03:25 PM
Automobile Magazine review Misanthropia General Discussion 35 03-03-2009 01:23 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome