Weird Noise. Bad Tire?? - Hyundai Genesis Forum
 
LinkBack Thread Tools
post #1 of 9 Old 07-21-2015 Thread Starter
Senior Member
 
chadbrochills's Avatar
 
Join Date: Sep 2013
Location: Ocala, FL
Posts: 668
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
(Thread Starter)
Angry Weird Noise. Bad Tire??

Ok, so over the past few weeks I've been hearing a weird noise coming from what I think is the front passenger side wheel.

Going anywhere between 35 and 60mph I get a slight wobble in the steering wheel and a noise that is hard to explain. It's like a duh-duh-duh-duh-duh-duh sound that increases as speed increases. It's especially loud in sweeping right turns.

I have aftermarket wheels (Sonic Tuning SC7s) with no damage aside from some minor curb rash, the wheel in question is in perfect condition.

The tires are the same tires that were on the car when I bought it used. Continental Extreme Contact DWS 225F, 245R and there's a bit of stretch to them because of the wheels. The previous owner put them on before trading in the car and when I got my wheels they were still like new hence using them on the wheels. I didn't have this noise at all after they were initially installed over a year ago.

I've tried Googling the issue. Some people say it's a balance issue or that maybe the tire is separating internally. I have yet to jack the car up to check any suspension bits, but I have visually checked the tire & wheel and don't see anything alarming like a bubble in the sidewall or anything. All the weights are still there as well.

Any input as to what might be the issue would be greatly appreciated.

'10 Silverstone 2.0T Track
-TurboXS GT cat back, racepipe & 02 Housing
-DW 550cc injectors
-Sonic Tuning SC7 in Pyrite Brown Metallic: 19x8.5 et20, 19x10 et22. 245f/275r
-BK2 Tails w/ Audi mod
-BK2 Valeo HD clutch setup
-Torque Solutions rigid collars
-Custom tune: 237whp @ ~18/19psi
chadbrochills is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-21-2015
Senior Member
 
mahrens34's Avatar
 
Join Date: May 2014
Location: Cincinnati,OH
Posts: 160
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Garage

Sounds like a bad front right wheel bearing to me. Just a guess and I'm not an expert.
mahrens34 is offline  
post #3 of 9 Old 07-21-2015
Senior Member
 
DubbuD's Avatar
 
Join Date: May 2015
Location: St. John's, Newfoundland - Canada
Posts: 432
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Garage

I get a similar sound at similar speeds (Canadian so the km/h equivalents). Anywhere between like 70 and 120 km/h the wheel gets wobbly and the wheel makes a wuh-wuh-wuh-wuh-wuh sound on the same side doing the same turn. Hahaha.

I thought it was a bad wheel bearing, so I had it in and Hyundai said that bearing was fine, to which I said replace the thing anyway, so they did, under warranty, nicely enough. Got the bearing on, was still making the noise. Brought it back in, they did a full suspension diagnostic, said the driver side bearing was getting bad on the front, so they changed that out and the noise never went away. That was last summer.

I have low tread on the inside of my rear tire, and my front tires are at about 20 or 25%, so I bought a set of rims and tires on here for cheap, since I have bad curb rash on some of my wheels from when I bought it. So the "new" rims and tires have about 75 - 80% tread left, and the rims are in mint condition, only driven for 6 months and plasti-dipped; haven't seen the light of day since the dealer. I'm going to put these on and get them balanced and see if the noise goes away. If not, I'm going back to the dealer again to check for bent axles and bad rear bearings. Been making the sound and still wobbly since I took her back out of storage. She's had the passenger rear shock replaced last year as well. This year It's going in for Rod Knock/Piston Slap, and a bad driver side rear shock. Seems like you fix one thing and another thing pops up with these cars. Oh well, that was a long-winded response on my part, hahaha. Let us know if you figure out this sound, cause I'm still trying to figure out why mine is noisy too, hahaha.

2015 Genesis 3.8 H-Trac Tech Package, Parisian Grey

2011 Genesis Coupe 2.0T Premium, Silverstone Silver
SOLD!
DubbuD is offline  
 
post #4 of 9 Old 07-21-2015
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 18,235
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

I would say the tire is bad. It will wear faster.

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is offline  
post #5 of 9 Old 07-21-2015
Member
 
Join Date: Jul 2014
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)

Sounds like you should check it out before your wheel falls off going 80mph lol.
Seanfinal is offline  
post #6 of 9 Old 07-22-2015 Thread Starter
Senior Member
 
chadbrochills's Avatar
 
Join Date: Sep 2013
Location: Ocala, FL
Posts: 668
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
(Thread Starter)

Thanks peeps.

Red, that's what I'm leaning towards since I can't see any tire damage and I know that the wheel is in perfect condition.

Doubt it's a bearing as I had to replace the fronts in my old GLI and they sounded nothing like this, they were more of a whizzing sounds, best I can explain it, and it only happened while turning. This happens going straight and turning.

Seanfinal: Not likely as I've driven over 80mph the last few days with no issues.

'10 Silverstone 2.0T Track
-TurboXS GT cat back, racepipe & 02 Housing
-DW 550cc injectors
-Sonic Tuning SC7 in Pyrite Brown Metallic: 19x8.5 et20, 19x10 et22. 245f/275r
-BK2 Tails w/ Audi mod
-BK2 Valeo HD clutch setup
-Torque Solutions rigid collars
-Custom tune: 237whp @ ~18/19psi
chadbrochills is offline  
post #7 of 9 Old 07-22-2015
I'd rather do it myself
 
Red Raspberry's Avatar
 
Join Date: Aug 2009
Location: Flat lands of Illinois
Posts: 18,235
Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
Garage

The times I've had a bad bearing on other cars it sounds like a brake dragging when going straight, but if you turn the wheel a bit and which applies a lateral load on the bearing the noise goes away.

Every tire I've ever had that made an oscillating noise wore prematurely.

2010 Red 2.0L track

Quote:
If the Pharaohs had duct tape, the Sphinx would still have a nose...."
Red Raspberry is offline  
post #8 of 9 Old 07-22-2015 Thread Starter
Senior Member
 
chadbrochills's Avatar
 
Join Date: Sep 2013
Location: Ocala, FL
Posts: 668
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
(Thread Starter)

Quote:
Originally Posted by Red Raspberry View Post
The times I've had a bad bearing on other cars it sounds like a brake dragging when going straight, but if you turn the wheel a bit and which applies a lateral load on the bearing the noise goes away.

Every tire I've ever had that made an oscillating noise wore prematurely.
Strange. I had no idea what the noise was, only that it happened mainly while turning and they said the front wheel bearings needed to be replaced.

Either way, neither of the noises are like what I'm experiencing now.

'10 Silverstone 2.0T Track
-TurboXS GT cat back, racepipe & 02 Housing
-DW 550cc injectors
-Sonic Tuning SC7 in Pyrite Brown Metallic: 19x8.5 et20, 19x10 et22. 245f/275r
-BK2 Tails w/ Audi mod
-BK2 Valeo HD clutch setup
-Torque Solutions rigid collars
-Custom tune: 237whp @ ~18/19psi
chadbrochills is offline  
post #9 of 9 Old 06-07-2019
Junior Member
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

So, I just got my car back from the dealership (5th time for this exact reason). They had two of their “platinum technicians” come to the conclusion that the issue is tire scrub since all suspension is tight and all wheel bearings have been replaced. Does anyone else’s issue seem to lessen when you have a passenger? If it’s just me, I can get that droning/wobble sound going 45-50 but with a passenger, I have to be going 70 for it to happen. The faster and harder the right turn, the loader and more easily the sound happens.
Rorimasuta is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Weird Noise on Startup llbadll 3.8 V6 Discussion 2008-2012 95 12-03-2018 03:17 PM
I have a weird noise Black&yellow General Discussion 10 12-17-2014 06:10 AM
weird noise Ryeguyy 2.0T Discussion 2008-2012 1 08-19-2014 04:46 PM
Weird noise XLChaos 2.0T Discussion 2008-2012 2 02-22-2013 01:20 PM
Weird Noise on Spool Down jake1191 2.0T Discussion 2008-2012 12 04-08-2012 03:13 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Genesis Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome