Hyundai Genesis Forum banner

21 - 40 of 48 Posts

·
Registered
Joined
·
994 Posts
My 3.8 has just turned 4000 kilometers, puffs blue on start up, oil is black, and was down 2 litres after 3500 kilometers. I cannot believe this is normal.
Not at all,take it in. You can often see burning oil by examining the spark plugs. Unless you drive something with a rotary engine,you should not consume oil like that. (I had an RX7 and I had to add a quart of oil with every fill up because there was a little pump on the side of the carburetor that pumped oil into the float bowl. One time it broke so I just put a quart of oil in the gas tank each fill up until I could afford to replace it.)
 

·
Resident Critic
Joined
·
841 Posts
My 3.8 has just turned 4000 kilometers, puffs blue on start up, oil is black, and was down 2 litres after 3500 kilometers. I cannot believe this is normal.
Your rings didn't seat. Tell them you want to do an oil consumption test. And if they refuse, escalate the situation.

You need a new motor buds.
 

·
MR TURBO 2 U
Joined
·
862 Posts
hey guy, new to the fourm.

i searched buring oil and found no results.
im a service advisor at a hyundai dealer in the GTA and have a few customers complaining about oil cunsumption and possibally buring oil. Hyundai Canada said they havent had any issues with this.
so im coming to you guys to maybe help me out, anyone experiencing oil consumption, with which motor and what is your driving style?

thanks guys
yes 5-6 of them in china 2.0t heaps of blow by all low k's all pre mods most ran then in cruising on the highway

the sad part thats out of 20 odd cars i saw!
 

·
Registered
Joined
·
17 Posts
i think turbo cars burn a bit more non turbos
 

·
Registered
Joined
·
434 Posts
I pulled the intake manifold on my 3.8, and found LOTS of oil coming into the manifold from the valve cover vents.

This was a bad problem on the mazdaspeed platform, and my genesis was as bad or worse.

on the plus side, it was clean oil.

mine is a 3.8 with 16,000 miles.
 

·
Registered
Joined
·
353 Posts
My 3.8 consumes oil, and most of it is on the Intake Manifold, thats why I installed a catch can. It happens more now because I have the INJEN CAI and the hose from the right valve cover is very short and it sucks a lot of oil thru it during acceleration. And I drive my car hard.

Depends on how you drive your car, if you have intake or not, and specially what oil you use.

I consider it normal because the engine its not consuming oil, the oil is actually getting on the combustion chamber by the intake manifold. There are a few ways to prevent this. but removing the hoses that go from the heads to the intake and manifold its not one of them, just in case anyone is thinking about that, it will cure the problem but the vacuum it creates actually helps a lot, even with horsepower, so dont do it.

So its normal depending in a lot of factors. If the problem are the rings, then its not normal. If the oil is going thru your intake manifold there are some things that you can do, there are some filters you can put between the hoses and they will pickup the oil, the Grimspeed Oil separator would be great if they make it for the Genesis! <--- Read this Grimspeed!!!
 

·
MR TURBO 2 U
Joined
·
862 Posts
My mistake,I said it was not normal. What I should have said is,its not ACCEPTABLE. For all I know,it could be NORMAL.
your right it is not acceptable
might be normal for hyundai but not 90% of other cars

i say 90% coz its normal in out gen coupe you got it the pontiac gen 111 powered gm coupe we make here
 

·
Registered
Joined
·
1 Posts
hey guy, new to the fourm.

i searched buring oil and found no results.
im a service advisor at a hyundai dealer in the GTA and have a few customers complaining about oil cunsumption and possibally buring oil. Hyundai Canada said they havent had any issues with this.
so im coming to you guys to maybe help me out, anyone experiencing oil consumption, with which motor and what is your driving style?

thanks guys
Yes I have a problem with oil burning on my 2012 genesis with a 5.0 liter engine. I bought the car new in Indiana. I have taken it to the dealer in Indiana and Naples Florida. Both places are giving me the run around. They are telling that it is normal for a car with 50k miles to burn a quart of oil every thousand miles,because it's a high performance engine. My tail pipes are total black. I don't race the car. Actually I'm a grandpa driver. I'm not a hot rod driver.so I don't believe them. I have asked both dealers to do a hydro test. They tell me that they don't have testing equipment. Whenever I take the car in for an oil change to them, they never list my complaint on their invoice. They tell me that they made a note of it on their computer. I asked them why isn't it on my statement.all they would have to do is apolution test. I guess I need to go to there president for it seems like a nationwide misleading to the public.
 

·
I'd rather do it myself
Joined
·
18,414 Posts
Yes I have a problem with oil burning on my 2012 genesis with a 5.0 liter engine. I bought the car new in Indiana. I have taken it to the dealer in Indiana and Naples Florida. Both places are giving me the run around. They are telling that it is normal for a car with 50k miles to burn a quart of oil every thousand miles,because it's a high performance engine. My tail pipes are total black. I don't race the car. Actually I'm a grandpa driver. I'm not a hot rod driver.so I don't believe them. I have asked both dealers to do a hydro test. They tell me that they don't have testing equipment. Whenever I take the car in for an oil change to them, they never list my complaint on their invoice. They tell me that they made a note of it on their computer. I asked them why isn't it on my statement.all they would have to do is apolution test. I guess I need to go to there president for it seems like a nationwide misleading to the public.
What weight and brand of oil are you using? And the qt every 1000 miles is the standard for oil burning or not and yes I think that is way too high.
 

·
Registered
Joined
·
10 Posts
That is normal. Ford on there older 4.6 and 5.4 engines did the same thing. The black on the tailpipes I know Hyundai run rather rich. I see it on the new azeras and the older 3.8 gdi genesis sedan.
 

·
Advenio Pariter
Joined
·
3,830 Posts
That type of oil consumption is not at all normal for any piston engine. My old Stealth had around 178k miles on it when I traded it and it barely used any oil between oil changes (3K intervals). This was a NA 3.0 24 valve Mitsu engine.

My 2.0T has over 75k miles on it and I do not use any perceptible oil between changes either. I have been doing 4k mile change intervals. The Theta is considered a "loose" engine, so a little oil use would not be surprising. A quart in a thousand miles seems like something is wrong. I would look at my plugs first and then maybe compression test it.
 

·
Registered
Joined
·
307 Posts
I'm at 43k miles zero oil burning issues with regular 3-5k mile oil changes with Mobil 1 full synthetic 5-30 with only genuine Hyundai oil filters. 2013 2.0T and modded.
 

·
Advenio Pariter
Joined
·
3,830 Posts
I'm at 43k miles zero oil burning issues with regular 3-5k mile oil changes with Mobil 1 full synthetic 5-30 with only genuine Hyundai oil filters. 2013 2.0T and modded.
Yep. I use Hyundai filters and Mobil 1 0w - 40 Euro blend. I have been thinking of extending that to 5k OCI, but I do very little highway driving so I will stick with the 4k OCI. I would rather "waste" money on oil and filters than engine repairs :)
 

·
I'd rather do it myself
Joined
·
18,414 Posts

·
Registered
Joined
·
193 Posts
Anyone that's burning oil finding a few small metal pieces in their oil pan after an oil change? I was used to seeing that in my old corolla due to their known oil burn issues but was surprised to find them from the GC since it had no oil burn issue beforehand.
 

·
Registered
Joined
·
5 Posts
2015 Genesis 3.8 all stock with the 6spd manual transmission and use full 5W-30 synthetic oil and in the 7,000 mile span between changes the car has burned through about 5 quarts of the oil.
I owned a 2013 Genesis 2.0T before this on and it didn't nearly burn this amount of oil.
 
21 - 40 of 48 Posts
Top